66RFE transmission with PO735 & PO871 codes

Post Reply
boots
Posts: 18
Joined: Sat Oct 24, 2015 9:24 pm
Model Year: 2014

66RFE transmission with PO735 & PO871 codes

Post by boots » Tue Jan 19, 2021 8:17 am



My '16 Wagon had a issue not shifting out of 4th on the highway a couple months ago, I crawled home with it under 50mph for last 20miles, then took to dealer, they let it sit a week in the lot, and of course by the time they looked at it it wouldn't replicate the issue, fast forward a couple months, going down high way starts again, this time I get a code,also after the highway it was shifting right from stop to 4th...then 5th.. so...its doing crazy stuff, I was able to get to Auto Zone to get a print out for the a-hole dealers, so, they let it sit six days and then clear the codes and then tell me they can't replicate it it AGAIN ... im like what the f.... rip that thing open.. she's like come come pick it up if it happens again we'll do something. this truck as 38k never towed... I see there was a solenoid recall, but I ever got that... and she says I'm all up to date.... I told them to take that out today and ride it hard till it blows a code....

Now I'm on hook for weeks rental again... no warranty issue. BS. Any idea's

boots
Posts: 18
Joined: Sat Oct 24, 2015 9:24 pm
Model Year: 2014

Re: 66RFE transmission with PO735 & PO871 codes

Post by boots » Tue Jan 19, 2021 2:34 pm

Got truck back from dealer, was still shifting like crap, took it for 40 mile ride on highway, it was shifting really bad....but no codes... on way back it was stuck in 4th right away after turning around , I called the dealer as I was driving and told em and she said to bring it in... I took pics and showed tech, and He's going to open it up, Finally. They charged me $140 for that privilege, right now I don't even care. My rental is a Chrysler 300S ....moves pretty good, but it aint no Wagon '

boots
Posts: 18
Joined: Sat Oct 24, 2015 9:24 pm
Model Year: 2014

Re: 66RFE transmission with PO735 & PO871 codes

Post by boots » Wed Jan 20, 2021 6:29 am

Did I mention the dealer is going to rip that transmission apart? Cant wait!

boots
Posts: 18
Joined: Sat Oct 24, 2015 9:24 pm
Model Year: 2014

Re: 66RFE transmission with PO735 & PO871 codes

Post by boots » Wed Jan 27, 2021 3:15 pm

I called dealer 8 days after leaving truck there after I road tested it for them and gave them photos and proof of tranny stuck in 4th (and other issue's) , this is after them having it for 7 days and they telling me to come pic it up, today they tell me the trucks been in the transmission shop but they are still diagnosing it.... so on it goes. I can tell em what's f'n wrong with it!

User avatar
Bill2014
1000_Posts
1000_Posts
Posts: 1464
Joined: Fri May 09, 2014 9:03 pm
Model Year: 2014
Location: Northern NY

Re: 66RFE transmission with PO735 & PO871 codes

Post by Bill2014 » Wed Jan 27, 2021 3:58 pm

You are going into "Limp mode"
PO735 --> issue with 5th gear ratio
PO871 --> lack of fluid pressure

5th is an overdrive
consider a fluid change... and PO871 is likely coming first and then triggering the PO735 when it tries to shift into OD
2014 Power Wagon Laramie
Titan V5 2.5" Receiver Pintle Hook
Warn wireless winch controller
.188" DOM White Knuckle Rock Sliders
Locker Bypass & Nanny Kill Switch

Moab 2006

boots
Posts: 18
Joined: Sat Oct 24, 2015 9:24 pm
Model Year: 2014

Re: 66RFE transmission with PO735 & PO871 codes

Post by boots » Wed Jan 27, 2021 7:56 pm

Thanks, on another test drive it would not shift outta 4th gear at highway speed... I called dealer this afternoon, they said it was at transmission shop and they are getting around to diagnosing it....maybe tomorrow or Friday.

boots
Posts: 18
Joined: Sat Oct 24, 2015 9:24 pm
Model Year: 2014

Re: 66RFE transmission with PO735 & PO871 codes

Post by boots » Fri Jan 29, 2021 6:41 pm

Well, Transmission shop says it needs a rebuild, no more specifics from dealer....parts on order. Chrysler approved it under warrantee

boots
Posts: 18
Joined: Sat Oct 24, 2015 9:24 pm
Model Year: 2014

Re: 66RFE transmission with PO735 & PO871 codes

Post by boots » Mon Feb 08, 2021 6:17 pm

Still not back from the shop.....

boots
Posts: 18
Joined: Sat Oct 24, 2015 9:24 pm
Model Year: 2014

Re: 66RFE transmission with PO735 & PO871 codes

Post by boots » Thu Feb 11, 2021 6:36 pm

Talked to the Transmission shop, still waiting on parts ... wtf

It will be a month tomorrow.

ScubaSteve
50_Posts
50_Posts
Posts: 68
Joined: Fri Jun 28, 2019 10:40 am
Model Year: 2016
Location: Kansas City, MO

Re: 66RFE transmission with PO735 & PO871 codes

Post by ScubaSteve » Fri Feb 12, 2021 8:49 am

boots wrote:
Thu Feb 11, 2021 6:36 pm
Talked to the Transmission shop, still waiting on parts ... wtf

It will be a month tomorrow.
Just FYI, Covid has really fawked with parts suppliers and manufacturing. I work in a body shop, and a lot of parts that would normally be in stock in a local store or warehouse are back ordered weeks out with upwards of thousands on backorder, including Chrysler/FCA products. Just a crap deal due to extraordinary circumstances, unfortunately.

boots
Posts: 18
Joined: Sat Oct 24, 2015 9:24 pm
Model Year: 2014

Re: 66RFE transmission with PO735 & PO871 codes

Post by boots » Fri Feb 12, 2021 9:31 am

I understand, I brought that up with the transmission guy but my beef is the with the dealer leaving me in limbo for 2 weeks on their lot before getting it to the shop they sent it out to... This issue happened in Sept and they had it on the lot for 9 days before they looked at it, then gave me the its a-ok.... I brought it in with codes lit up, they should of been more responsive and tore that apart week one!!

My mistake to go back to them. The reviews for them are crazy bad.

Thanks for reminding me ... trying to keep my blood pressure down

ScubaSteve
50_Posts
50_Posts
Posts: 68
Joined: Fri Jun 28, 2019 10:40 am
Model Year: 2016
Location: Kansas City, MO

Re: 66RFE transmission with PO735 & PO871 codes

Post by ScubaSteve » Fri Feb 12, 2021 11:07 am

boots wrote:
Fri Feb 12, 2021 9:31 am
I understand, I brought that up with the transmission guy but my beef is the with the dealer leaving me in limbo for 2 weeks on their lot before getting it to the shop they sent it out to... This issue happened in Sept and they had it on the lot for 9 days before they looked at it, then gave me the its a-ok.... I brought it in with codes lit up, they should of been more responsive and tore that apart week one!!

My mistake to go back to them. The reviews for them are crazy bad.

Thanks for reminding me ... trying to keep my blood pressure down
I get it man, I understand how frustrating that can be. I don't know if you had scheduled an appointment or if it was kind of a random drop off with them, but I know here in the body shop if something gets left with us out of the blue, we can't always get to it right away. 9 days is a bit excessive though.

I went through hell with a local dealer trying to get a wiring harness replaced that an exhaust shop messed up and was paying to have done, but the dealer fought me on trying to repair it rather than replacing it. Ultimately spent 7 months of back and forth to the dealer for them to finger-f*** my truck to death before I made them buy me a harness so I could do the job myself and fix all the other shit they broke or damaged. 4.5hr of labor start to finish on my end to pull bed, bumper, lift cab, drop fuel tank and replace the chassis harness vs 6-7 months of back and forth and their trained tech getting paid 28+ hours for his hackery.

Dealerships ain't shit when it comes to service...and don't even consider filing a complaint with FCA. You can have all the dealer dead to rights with documented phone calls and recorded conversations, but they will side with the dealer.

I hope the best for ya'.

boots
Posts: 18
Joined: Sat Oct 24, 2015 9:24 pm
Model Year: 2014

Re: 66RFE transmission with PO735 & PO871 codes

Post by boots » Thu Feb 18, 2021 10:33 am

The PW is back home ... just a quick test drive home but she's driving great the guy at the transmission shop went thru that that old one at replaced a long list of parts. Not sure the pic I posted will show up with all the parts. I may have to go give that guy a a gift card for the BBQ joint in his neighborhood.

37 days $1200 in rental $140 in diagnostic, $100 in deductible, ... My max care plan will cover up to $35 a day on rental so I will get a big chunk if not all that back...
Attachments
B7B5FD00-EC03-4D84-8634-D96384267C6B.jpeg

User avatar
Mule007
250_Posts
250_Posts
Posts: 499
Joined: Mon May 16, 2016 9:27 pm
Location: Colton, Oregon

Re: 66RFE transmission with PO735 & PO871 codes

Post by Mule007 » Thu Feb 18, 2021 4:24 pm

Glad you have it home! 👍
2005 Mineral Gray; #0666: Laramie, Leather, power/heated seats, dual cab control zones, Alpine 9 speaker surround sound, steering wheel cruise, music & volume controls, 6 CD player, AC; dark charcgoal silver interior.
Additions: Frame mounted .188 DOM 3" steel rock rails low profile steps; 1.5” Skyjacker leveling kit; Bully Dog GT Platinum SRT-10 A-pillar pod mount programmable performance chip, monitor, tuner; Linex Platinum OTR black armor bed & rock panel HD coating; matching Range Rider cab high fiberglass canopy; 2” Linex brush guard light bar w/ 4-KC Rally 400 Series 4” Halogen off road lights; S&B CAI; Flowmaster American Thunder cat back dual exhaust; Remote start; Hopkins Trailer Mate brake controller; Bearcat Pro 68XL CB; Mopar black accent fender flares; PW winch kit & remote control;
Tools: 60” Extreme High Lift; hand tools, tow straps, shackles, chains, cables, off road rigging, F & R tire chains, 1 H2O
& 2 rear wheel well NATO 20 L narrow gas cans.
Updates: New Jasper Remanufactured 5.7 Hemi Engine (3 yr/100’000 mi warranty), Open Range All Terrain 35 x 12.5 x 17 MP3 10 ply E tires; McQuay-Norris Extreme ball joints (upper & lower); driveline u joints; fuel pump; 1 ton HEMI transmission cooler; OEM radiator; new front pinion seal & bearing; Denso 180 amp alternator, Interstate Mega-tron 850 CCA HD battery; water pump & serpentine belt; Bilstein 2 5100 shocks & steering damper.

boots
Posts: 18
Joined: Sat Oct 24, 2015 9:24 pm
Model Year: 2014

Re: 66RFE transmission with PO735 & PO871 codes

Post by boots » Fri Feb 19, 2021 12:35 pm

Had a 50 mile trip out in the snow this morning, mostly highway speed..the truck has never shifted so smoothly. It's not hanging in 2nd anymore, getting right up to 4th, hitting 6th nice and smooth on highway.... everything was nice smooth, downshifts are perfect.

RustyPW
2000_Posts
2000_Posts
Posts: 5087
Joined: Thu May 24, 2012 4:23 pm
Model Year: 2008
Location: Brownsville Pa.

Re: 66RFE transmission with PO735 & PO871 codes

Post by RustyPW » Fri Feb 19, 2021 4:28 pm

:rockon:
PWOC #53
2008 POWER WAGON RC

My build thread. viewtopic.php?f=13&t=2826 :cash: :cash:

Moab '10, '12, '14.
Rausch Creek - Summer '10, Spring-Fall '11, Spring '12, Summer '13, Summer '14, Summer '15, Summer '16, Summer '17, Summer '18, Summer '19 AOAA,

Russ
NRA - Benefactor, Golden Eagle. :lockedandloaded:

User avatar
Bill2014
1000_Posts
1000_Posts
Posts: 1464
Joined: Fri May 09, 2014 9:03 pm
Model Year: 2014
Location: Northern NY

Re: 66RFE transmission with PO735 & PO871 codes

Post by Bill2014 » Sat Feb 20, 2021 8:46 am

boots wrote:
Fri Feb 19, 2021 12:35 pm
Had a 50 mile trip out in the snow this morning, mostly highway speed..the truck has never shifted so smoothly. It's not hanging in 2nd anymore, getting right up to 4th, hitting 6th nice and smooth on highway.... everything was nice smooth, downshifts are perfect.
There you go! :cheers:
2014 Power Wagon Laramie
Titan V5 2.5" Receiver Pintle Hook
Warn wireless winch controller
.188" DOM White Knuckle Rock Sliders
Locker Bypass & Nanny Kill Switch

Moab 2006

Post Reply