Trans Issues - 2016

65plymouth
50_Posts
50_Posts
Posts: 77
Joined: Thu Jul 28, 2016 11:09 am
Location: Michigan

Trans Issues - 2016

Post by 65plymouth » Wed Jul 25, 2018 1:16 pm

Hey guys.. Been having some issues with my truck and just wondering if anyone else has had similar problems?

2016 Power Wagon Tradesman with only 16k miles

Over the last month the truck has been making a whining/buzzing sound. Seems to be coming from the transmission. It is more prevalent at low speed and lower RPMs. Has been getting worse and worse over the last month to the point where I need to have a dealer look at it. Called all the local dealers and everyone is booked up for two weeks and/or their "trans guy is on vacation for a week". I live in a rural area and there aren't many reputable Chrysler dealers within 40 miles.

I am thinking the whining/buzzing sounds like it could be an issue with the torque converter. Anyone had issues with the trans in their truck? I haven't taken the truck off road at all other than dirt roads. No abuse, nothing... I tow a small 5x10 landscape trailer with it ocassionally but that is about all. With only 16k miles, this seems like an odd issue to have..

One dealer is seeing if he can get me in soon and possibly provide me with a loaner. We will see...

Reaching out to see if anyone has has trans issues with the newer trucks.

Thanks
2016 Ram 2500 Tradesman Power Wagon - Granite Crystal Metallic

waldo
250_Posts
250_Posts
Posts: 318
Joined: Sat Dec 26, 2015 7:46 am
Model Year: 2007

Re: Trans Issues - 2016

Post by waldo » Wed Jul 25, 2018 3:12 pm

Not really. Mine got recalled for a trans solenoid pack, but that's it.
2007 and 2016 Power Wagons

User avatar
Reloaderguy
1000_Posts
1000_Posts
Posts: 1924
Joined: Tue Feb 09, 2016 8:06 am
Model Year: 2016
Location: Central Oregon

Re: Trans Issues - 2016

Post by Reloaderguy » Wed Jul 25, 2018 11:29 pm

My transmission has been quiet. Have you had the recall completed?
Best Year Power Wagon

65plymouth
50_Posts
50_Posts
Posts: 77
Joined: Thu Jul 28, 2016 11:09 am
Location: Michigan

Re: Trans Issues - 2016

Post by 65plymouth » Thu Jul 26, 2018 7:57 am

Thanks guys. No, I have not had the recall completed. I wonder if that is why I am having issues. I thought it was for solenoid connections?
2016 Ram 2500 Tradesman Power Wagon - Granite Crystal Metallic

User avatar
PWJouster
50_Posts
50_Posts
Posts: 159
Joined: Wed Dec 27, 2017 8:44 am
Model Year: 2018

Re: Trans Issues - 2016

Post by PWJouster » Thu Jul 26, 2018 10:17 am

i would change your diff fluid. can do it at home. may or may not work, but at least you can get new fluid in there.
this cured grinding for me in my 18. at 10k miles! ever changed it before?


my transmission always feels like its slipping and having torque converter issues. i believe this is the tuning and surviveability of the HD nature.
2018 Powerwagon
Thuren King 3.0-S3 & 2.5-S2 with King Stab, TBs, Boogies and
Dodge-Off-Road Steering Brace
Method NV 17s
Toyo RT 35x12.5/17
Purple Cranium F&R
S&B Intake
Exhaust

65plymouth
50_Posts
50_Posts
Posts: 77
Joined: Thu Jul 28, 2016 11:09 am
Location: Michigan

Re: Trans Issues - 2016

Post by 65plymouth » Thu Jul 26, 2018 11:11 am

PWJouster wrote:
Thu Jul 26, 2018 10:17 am
i would change your diff fluid. can do it at home. may or may not work, but at least you can get new fluid in there.
this cured grinding for me in my 18. at 10k miles! ever changed it before?


my transmission always feels like its slipping and having torque converter issues. i believe this is the tuning and surviveability of the HD nature.

Thanks...no I have not messed with front or rear diff. I am going to try and get it into the dealer first. When I get it back I will definitely change the dif fluid. Do you recall what weight/brand fluid you used?

I appreciate the suggestion.
2016 Ram 2500 Tradesman Power Wagon - Granite Crystal Metallic

User avatar
PWJouster
50_Posts
50_Posts
Posts: 159
Joined: Wed Dec 27, 2017 8:44 am
Model Year: 2018

Re: Trans Issues - 2016

Post by PWJouster » Thu Jul 26, 2018 1:49 pm

i had dodge replace it with what they had in stock
the factory fill was most likely the 75w80 something.
i had the tech fill 75w140 due to the south florida heat and the way i drive.
i tore up the factory fluid within 10k miles, i had "slipping'" and grinding sounds/feels from the rear dif. the 140 cured that for now, if it goes again in 10k miles, im moving to AMSOIL severe gear 140


right now in this wonderful weather climate...everyone could use amsoil severe gear 140 as their go to summer dif fluid
2018 Powerwagon
Thuren King 3.0-S3 & 2.5-S2 with King Stab, TBs, Boogies and
Dodge-Off-Road Steering Brace
Method NV 17s
Toyo RT 35x12.5/17
Purple Cranium F&R
S&B Intake
Exhaust

waldo
250_Posts
250_Posts
Posts: 318
Joined: Sat Dec 26, 2015 7:46 am
Model Year: 2007

Re: Trans Issues - 2016

Post by waldo » Thu Jul 26, 2018 3:23 pm

65plymouth wrote:
Thu Jul 26, 2018 7:57 am
Thanks guys. No, I have not had the recall completed. I wonder if that is why I am having issues. I thought it was for solenoid connections?
Not all of the 16 trucks got recalls and yes it was for the connectors. I doubt if that's your problem as it said it would cause the trans to go into limp mode. You should be able to go online and put in your VIN and see if there's any open issues.
2007 and 2016 Power Wagons

65plymouth
50_Posts
50_Posts
Posts: 77
Joined: Thu Jul 28, 2016 11:09 am
Location: Michigan

Re: Trans Issues - 2016

Post by 65plymouth » Thu Jul 26, 2018 3:34 pm

waldo wrote:
Thu Jul 26, 2018 3:23 pm
65plymouth wrote:
Thu Jul 26, 2018 7:57 am
Thanks guys. No, I have not had the recall completed. I wonder if that is why I am having issues. I thought it was for solenoid connections?
Not all of the 16 trucks got recalls and yes it was for the connectors. I doubt if that's your problem as it said it would cause the trans to go into limp mode. You should be able to go online and put in your VIN and see if there's any open issues.
Yep... did that this morning. I have at least two outstanding recalls. One is the Trans Solenoid pack recall and the other is a brake transmission shift interlock recall.

Spoke with one of the dealers this morning. As much as I hate to do it, the truck is going to the dealer tomorrow morning for the trans issue. While it is there I am going to have them address the open recalls. Hopefully my trans whining isn't something serious.

Side note... I need to get some grease in my drive shaft u-joint. I have read several threads about this elusive grease fitting that only will accept a special needle. I literally spent an hour under the truck looking for the damn grease zerk on the front driveshaft/transfer case u joint. Couldnt find it. I would be willing to bet the dealer probably doesn't know where its at either.
2016 Ram 2500 Tradesman Power Wagon - Granite Crystal Metallic

User avatar
Low_Sky
500_Posts
500_Posts
Posts: 722
Joined: Fri May 01, 2015 7:12 pm
Model Year: 2015
Location: Eagle River, Alaska

Re: Trans Issues - 2016

Post by Low_Sky » Thu Jul 26, 2018 4:39 pm

Image

This is the best picture I found in a quick google search. It's in there. If there is dirt or grease on the double cardan joint, you might need to clean it out to find it. The fitting is recessed, so it fills up with gunk and gets hidden very easily. If you don't have one already, get a grease gun you can hold and pump with one hand, and a flex extension for the needle. You'll need one hand to hold the needle tightly against the grease point, and the other to do the pumping.
John
Alaska
2015 PW on 2.5" Thuren Kings
My build thread

User avatar
PWJouster
50_Posts
50_Posts
Posts: 159
Joined: Wed Dec 27, 2017 8:44 am
Model Year: 2018

Re: Trans Issues - 2016

Post by PWJouster » Fri Jul 27, 2018 10:05 am

not a chance in hell any dealer techs are doing this....

this has to be partly why the truck clunks and shifts hard and feels like there is excessive lash in the drivetrain.
2018 Powerwagon
Thuren King 3.0-S3 & 2.5-S2 with King Stab, TBs, Boogies and
Dodge-Off-Road Steering Brace
Method NV 17s
Toyo RT 35x12.5/17
Purple Cranium F&R
S&B Intake
Exhaust

User avatar
BoldAdventure
Moderator
Moderator
Posts: 2035
Joined: Fri Mar 25, 2016 11:23 am
Model Year: 2015
Location: Nomadic
Contact:

Re: Trans Issues - 2016

Post by BoldAdventure » Fri Jul 27, 2018 10:18 am

Most stealerships will argue with you that it isn't there, isn't needed, despite the sticker being under the hood. That's a common theme heard around the block.
2015 Power Wagon Laramie - "ROCKLANDER"
[Build Thread] [Instagram] [Youtube]

65plymouth
50_Posts
50_Posts
Posts: 77
Joined: Thu Jul 28, 2016 11:09 am
Location: Michigan

Re: Trans Issues - 2016

Post by 65plymouth » Fri Jul 27, 2018 10:27 am

Thanks guys. I am going to look again. Can somone send me a link for the needle that works for this application? Amazon?

I will keep you posted on the trans issues. Dropped the truck off this morning.
2016 Ram 2500 Tradesman Power Wagon - Granite Crystal Metallic

User avatar
olyelr
2000_Posts
2000_Posts
Posts: 3089
Joined: Sun Dec 07, 2014 9:00 pm
Model Year: 2016
Location: Kewadin, MI

Re: Trans Issues - 2016

Post by olyelr » Fri Jul 27, 2018 10:31 am

65plymouth wrote:
Fri Jul 27, 2018 10:27 am
Thanks guys. I am going to look again. Can somone send me a link for the needle that works for this application? Amazon?

I will keep you posted on the trans issues. Dropped the truck off this morning.
While it's in there, request that they grease the front driveshaft... just for shits and giggles.
2016 Ram Power Wagon Laramie - Granite Crystal Metallic - Ramboxes :patriot:

65plymouth
50_Posts
50_Posts
Posts: 77
Joined: Thu Jul 28, 2016 11:09 am
Location: Michigan

Re: Trans Issues - 2016

Post by 65plymouth » Fri Jul 27, 2018 10:48 am

olyelr wrote:
Fri Jul 27, 2018 10:31 am
65plymouth wrote:
Fri Jul 27, 2018 10:27 am
Thanks guys. I am going to look again. Can somone send me a link for the needle that works for this application? Amazon?

I will keep you posted on the trans issues. Dropped the truck off this morning.
While it's in there, request that they grease the front driveshaft... just for shits and giggles.
Ok....I will do that...lol
2016 Ram 2500 Tradesman Power Wagon - Granite Crystal Metallic

User avatar
Low_Sky
500_Posts
500_Posts
Posts: 722
Joined: Fri May 01, 2015 7:12 pm
Model Year: 2015
Location: Eagle River, Alaska

Re: Trans Issues - 2016

Post by Low_Sky » Fri Jul 27, 2018 1:34 pm

65plymouth wrote:
Fri Jul 27, 2018 10:27 am
Thanks guys. I am going to look again. Can somone send me a link for the needle that works for this application? Amazon?

I will keep you posted on the trans issues. Dropped the truck off this morning.
https://www.amazon.com/CARBYNE-Grease-N ... se+gun+tip

This is the needle style you need. I found mine in a local auto parts store and it came attached to a grease zerk with a collar around it, so you can attach it straight to your grease gun zerk coupler with no tools. Can't find one quite like that in a quick Amazon search, but this is the needle you need, and this one would work if you have a gun you can just leave it on.
John
Alaska
2015 PW on 2.5" Thuren Kings
My build thread

User avatar
DamageWagon
Vendor
Vendor
Posts: 1916
Joined: Tue Oct 11, 2016 1:21 am
Model Year: 2011

Re: Trans Issues - 2016

Post by DamageWagon » Fri Jul 27, 2018 5:19 pm

Most dealers do not seem to grease the cardans. It is almost a moot point though, with a CAD axle and transfer case the front driveshaft only spins when you’re in 4wd. You could probably run the truck into the ground with just factory grease with a perfectly good front driveshaft.

On the 03-13 trucks the driveshaft is a big concern, typical mileage seems to be around 100,000 miles, very roughly, and it let’s go with a bang and tends to take out a few important things with it. Haven’t heard of a lost cardan on a 14+ truck yet except for just putting too much power to it

User avatar
SeppW
Posts: 10
Joined: Mon Jan 23, 2017 7:42 pm
Model Year: 2016
Location: Nothern Virginia

Re: Trans Issues - 2016

Post by SeppW » Fri Jul 27, 2018 6:06 pm

PWJouster wrote:
Fri Jul 27, 2018 10:05 am
not a chance in hell any dealer techs are doing this....

this has to be partly why the truck clunks and shifts hard and feels like there is excessive lash in the drivetrain.
I heard that! My truck does that frequently, sometime when letting off the accelerator at the same time and the trans starts to downshift or braking hard at highway speeds and the trans starts downshifting rapidly. Dealer said they checked the backlash on a service visit and it was good. 2-3 or decades ago lockers used to have a reputation to load up and unlock (Detroit Lockers) or whatever and made the clanking and clunking. Unsure if that's the case anymore, I assume design changes should have gotten rid of that. Nonetheless, there is a lot of slop in the driveshaft.
2016 Power Wagon

User avatar
SeppW
Posts: 10
Joined: Mon Jan 23, 2017 7:42 pm
Model Year: 2016
Location: Nothern Virginia

Re: Trans Issues - 2016

Post by SeppW » Fri Jul 27, 2018 6:08 pm

65plymouth wrote:
Wed Jul 25, 2018 1:16 pm
Hey guys.. Been having some issues with my truck and just wondering if anyone else has had similar problems?

2016 Power Wagon Tradesman with only 16k miles

Over the last month the truck has been making a whining/buzzing sound. Seems to be coming from the transmission. It is more prevalent at low speed and lower RPMs. Has been getting worse and worse over the last month to the point where I need to have a dealer look at it. Called all the local dealers and everyone is booked up for two weeks and/or their "trans guy is on vacation for a week". I live in a rural area and there aren't many reputable Chrysler dealers within 40 miles.

I am thinking the whining/buzzing sounds like it could be an issue with the torque converter. Anyone had issues with the trans in their truck? I haven't taken the truck off road at all other than dirt roads. No abuse, nothing... I tow a small 5x10 landscape trailer with it ocassionally but that is about all. With only 16k miles, this seems like an odd issue to have..

One dealer is seeing if he can get me in soon and possibly provide me with a loaner. We will see...

Reaching out to see if anyone has has trans issues with the newer trucks.

Thanks
2016 Tradesman here too. I have other issues, but none as you describe. 20K on the odometer.
2016 Power Wagon

rammit11
Posts: 38
Joined: Fri Dec 02, 2016 9:38 pm
Model Year: 2014

Re: Trans Issues - 2016

Post by rammit11 » Fri Jul 27, 2018 8:45 pm

Seppw, what issues are you having? just checking to see if what I am experiencing with mine is the same. I have an annoying issue in traffic at 30 mph or below where the trans wants to hold back instead of accelerating and it wants to hang up coming out of third and fourth. I am also getting a nasty shutter when driving 40-50 mph on a slight uphill grade with light throttle. I have also had it turn the trans too hot message on the dash when it is at normal temp. All of this is according to the dealer normal.

User avatar
SeppW
Posts: 10
Joined: Mon Jan 23, 2017 7:42 pm
Model Year: 2016
Location: Nothern Virginia

Re: Trans Issues - 2016

Post by SeppW » Sat Jul 28, 2018 3:29 pm

rammit11 wrote:
Fri Jul 27, 2018 8:45 pm
Seppw, what issues are you having? just checking to see if what I am experiencing with mine is the same. I have an annoying issue in traffic at 30 mph or below where the trans wants to hold back instead of accelerating and it wants to hang up coming out of third and fourth. I am also getting a nasty shutter when driving 40-50 mph on a slight uphill grade with light throttle. I have also had it turn the trans too hot message on the dash when it is at normal temp. All of this is according to the dealer normal.
Other issues not trans related. Can't say I have experienced symptoms you describe, however I have noticed the MDS always activates when decelerating (foot off accelerator) along with tranny downshifts and MDS cuts off somewhere <1K RPM. Sometimes while decelerating and then applying the accelerator the tranny will hunt for gears and the MDS will activate on and off and then there is tranny or rear axel chatter or a loud "clunk" sound. I have also noticed that if the RPMs are driven down, e.g. ascending a hill, the tranny hasn't shifted, or started downshifting, from a high gear, and not accelerating, the MDS will activate, while the tranny hunts for lower gears and this leads to chatter or clunking sounds. I say hunt because I know solenoids control the shifting, but sometimes I wonder how all that is synched up. I think the MDS does mess with the tranny somehow, especially when decelerating or decelerating, braking, and then rapidly accelerating. Traffic is bad around here and always in the accordion effect because majority can't maintain a constant speed or should have never been licensed. Around here, the MDS and tranny gets a good workout. My drive shaft has a lot of slop and you can hear it when static and there is no load on the driveline and shift into and out of park. I don't know if that's normal for these trucks, but to me I'm thinking ring and pinion backlash is out of spec, the tranny is mucked up, or both. I'm guess between the engine and the drive shaft, there is enough slop that when either one is rotating faster or slower than the other and that split second when both lock up and result in the chattering and clunking.

If your tranny is overheating with normal highway driving and not towing, then I would guess you have an mechanical or fluid pressure issue in the tranny or in the electronics management system/s. Personally, I'd take it to the dealer and get it checked out. Unfortunately, If you're like me and dealer can't replicate it on vehicle, they won't do much. I'm assuming the ATF is at the correct fill level, i.e. checked per the OM procedures?
2016 Power Wagon

User avatar
Bigdodge
Posts: 13
Joined: Wed Nov 22, 2017 1:18 pm

Re: Trans Issues - 2016

Post by Bigdodge » Sun Jul 29, 2018 6:45 am

For u guys that r complaining about the loud and harsh down shift while decelerating I had similar issues. I bought my truck with 40k on it and was loud and seemed to hang up when downshifting. I simply ordered some redline trans fluid and new filters and instantly it was better. Seemed to still have a hint of it for a few weeks but it's been about 2 months now and it is whisper quiet when downshifting now. That has been my experience.



Sent from my Pixel 2 XL using Tapatalk


User avatar
Bigdodge
Posts: 13
Joined: Wed Nov 22, 2017 1:18 pm

Re: Trans Issues - 2016

Post by Bigdodge » Sun Jul 29, 2018 6:53 am

rammit11 wrote:Seppw, what issues are you having? just checking to see if what I am experiencing with mine is the same. I have an annoying issue in traffic at 30 mph or below where the trans wants to hold back instead of accelerating and it wants to hang up coming out of third and fourth. I am also getting a nasty shutter when driving 40-50 mph on a slight uphill grade with light throttle. I have also had it turn the trans too hot message on the dash when it is at normal temp. All of this is according to the dealer normal.
For u guys that r complaining about the loud and harsh down shift while decelerating I had similar issues. I bought my truck with 40k on it and was loud and seemed to hang up when downshifting. I simply ordered some redline trans fluid and new filters and instantly it was better. Seemed to still have a hint of it for a few weeks but it's been about 2 months now and it is whisper quiet when downshifting now. That has been my experience.

Sent from my Pixel 2 XL using Tapatalk


rammit11
Posts: 38
Joined: Fri Dec 02, 2016 9:38 pm
Model Year: 2014

Re: Trans Issues - 2016

Post by rammit11 » Mon Jul 30, 2018 9:16 pm

BigDodge, mine only has a little over 17,000 miles on it, the amount of miles doesn't warrant the need to be changed yet. I have been told by a few transmission techs that the fact is that FCA Frankenstiened the Diesel trans front half and the 545rfe rear half together and hoped it would work. The gas engine doesn't have the same torque as the Cummins which leads to the harsh shifts . As I have been old by a couple of transmission tech the problems that were in the old diesel six speed were never corrected .

waldo
250_Posts
250_Posts
Posts: 318
Joined: Sat Dec 26, 2015 7:46 am
Model Year: 2007

Re: Trans Issues - 2016

Post by waldo » Mon Jul 30, 2018 10:56 pm

My 16 has 30K on it now and it runs they way it should,,,now. But that was after an EGR valve, the solenoid pack and having everything reflashed a couple of times. I'm finally happy with the way the trans shifts and no surging.
2007 and 2016 Power Wagons

Post Reply