Transmission issue.

Post Reply
Socalboarder
Posts: 36
Joined: Thu Jan 19, 2017 7:17 pm
Model Year: 2012

Transmission issue.

Post by Socalboarder » Thu Jan 11, 2018 12:49 am

Anyone ever get the DTC P0732, gear ratio error in 2nd? I just dropped off the PW at the dealership. She had some hard shifts from 2nd to 3rd and eventually shifted out of gear while making a left turn, as I coasted across the intersection. Dealership says they need to first evaluate the transmission fluid to make sure it doesn't have any debris in it before they proceed with more drastic work. I changed out all my fluids last Feb and it has been maybe 8K since. Nothing but Amsoil in it. ANy thoughts?

2012 PW

Colibri
1000_Posts
1000_Posts
Posts: 1611
Joined: Mon Jun 08, 2015 5:44 pm
Model Year: 2009

Re: Transmission issue.

Post by Colibri » Thu Jan 11, 2018 9:41 am

If it’s not fluid related I’d think likely culprits would be a faulty shift solenoid or a speed sensor. From there I gets into internal mechanical failure of some sort. Electrical issues seem more likely to me on a newer truck
Central Texas and Houston area
2009 5.7 auto quadcab
Carli 3” coils deaver leafs 3” kings with 4 tube bypass rear and fr/rr hydro bumps
Howe steering pump and gear with hydraulic ram assist
Custom tube bumpers and white knuckle sliders
Creative fab trussed axle. rem polished and cryoed 5.13 gears with arb lockers fr/rr
Sharadon stage 2 545rfe with 3000 stall edge converter
Lots of other stuff lol

Socalboarder
Posts: 36
Joined: Thu Jan 19, 2017 7:17 pm
Model Year: 2012

Re: Transmission issue.

Post by Socalboarder » Mon Jan 15, 2018 1:25 am

Update on the issue. So last Thursday the dealership calls, says I owe 248.00 for a transmission service fee. Once I get to the dealership, I ask to talk with the tech that did the work on my truck. Asked a bunch of questions about the tranny issue. So the main problem was that the transmission filter blew apart at the seam on the side. It was a WIX filter from the last fluid change I did in Feb 2017. I asked the tech how basically a hole in the filter would cause low pressure in the transmission. He explained that the blown side could cause air to enter the transmission, causing the low pressure. Well, it has been about 3 days now, and the transmission works perfectly. No hard shifts and it actually seems to shift smoother than it did before. Seems like the filter may have been leaking by much earlier than I thought. The tech did recommend that if I do my own transmission services, to at least use a Mopar tranny filter. I asked what was different, and on the Mopar filter, there is a one-way valve on the tranny side of the filter. To be clear, the filter in question is the larger one, not the smaller screw on type like an oil filter. I'm thinking that this one-way valve will let some backpressure out, without blowing the filter body apart. Bottom line is that she's running great now, just sucks that I had to pay 248.00 for and tranny service.

User avatar
olyelr
2000_Posts
2000_Posts
Posts: 3264
Joined: Sun Dec 07, 2014 9:00 pm
Model Year: 2016
Location: Kewadin, MI

Re: Transmission issue.

Post by olyelr » Mon Jan 15, 2018 6:13 am

Heck yea :rockon:

Its always a good feeling to be back in action!
2016 Ram Power Wagon Laramie - Granite Crystal Metallic - Ramboxes - 35” AT3W - TazerRAM

:patriot:

FordyceCreekTrail
250_Posts
250_Posts
Posts: 391
Joined: Sun Apr 17, 2016 8:31 pm
Model Year: 2014
Location: Albuquerque

Re: Transmission issue.

Post by FordyceCreekTrail » Mon Jan 15, 2018 8:47 am

Another Vauto Zone part strikes!
2018 Flame Red, Moon Roof, Dual Alternators, Ram Boxes sadly Ram ran out of, Luxo Package with 8.4 UConnect, Enter and Go with remote start, Auto Wipers and Lights. Added missing skids and White Knuckle sliders. 35" BFG KM3s. Procal and Warn wireless remote for winch.

User avatar
Bill2014
1000_Posts
1000_Posts
Posts: 1027
Joined: Fri May 09, 2014 9:03 pm
Model Year: 2014
Location: Northern NY

Re: Transmission issue.

Post by Bill2014 » Mon Jan 15, 2018 8:49 am

That's great that the issue is resolved!

Not just in your case - but in some cases, we run the risk of unexpected negative outcomes when we jump to non-OEM parts - even when the parts are supposed to be superior.
2014 Power Wagon Laramie
Titan V5 2.5" Receiver Pintle Hook
Warn wireless winch controller
.188" DOM White Knuckle Rock Sliders
Locker Bypass & Nanny Kill Switch

Moab 2006

Colibri
1000_Posts
1000_Posts
Posts: 1611
Joined: Mon Jun 08, 2015 5:44 pm
Model Year: 2009

Re: Transmission issue.

Post by Colibri » Mon Jan 15, 2018 9:22 am

Damn! Glad it wasn’t more serious
Central Texas and Houston area
2009 5.7 auto quadcab
Carli 3” coils deaver leafs 3” kings with 4 tube bypass rear and fr/rr hydro bumps
Howe steering pump and gear with hydraulic ram assist
Custom tube bumpers and white knuckle sliders
Creative fab trussed axle. rem polished and cryoed 5.13 gears with arb lockers fr/rr
Sharadon stage 2 545rfe with 3000 stall edge converter
Lots of other stuff lol

User avatar
DamageWagon
Vendor
Vendor
Posts: 2029
Joined: Tue Oct 11, 2016 1:21 am
Model Year: 2011

Re: Transmission issue.

Post by DamageWagon » Mon Jan 15, 2018 10:22 am

Bummer that it cost you $250 but that’s great it’s fixed now! I’m surprised to hear a Wix filter was the cause. I’ve considered Wix to be top tier for filtration outside of commercial donaldson stuff.

FordyceCreekTrail
250_Posts
250_Posts
Posts: 391
Joined: Sun Apr 17, 2016 8:31 pm
Model Year: 2014
Location: Albuquerque

Re: Transmission issue.

Post by FordyceCreekTrail » Mon Jan 15, 2018 12:43 pm

Not every OEM part is Superior, but it always seems like with every make there are some key parts that are far superior. Filters are not unusual. Seen things like brake pads be better....
2018 Flame Red, Moon Roof, Dual Alternators, Ram Boxes sadly Ram ran out of, Luxo Package with 8.4 UConnect, Enter and Go with remote start, Auto Wipers and Lights. Added missing skids and White Knuckle sliders. 35" BFG KM3s. Procal and Warn wireless remote for winch.

RustyPW
2000_Posts
2000_Posts
Posts: 4252
Joined: Thu May 24, 2012 4:23 pm
Model Year: 2008
Location: Brownsville Pa.

Re: Transmission issue.

Post by RustyPW » Mon Jan 15, 2018 5:37 pm

Back in the old DT days. It was recommended that we use the OEM tranny filters instead of the aftermarket filters. The aftermarket filters had a number of different issues. Guess this never never got fixed over the years.
PWOC #53
2008 POWER WAGON RC
Mods to the PW; Nerffed Mopar RockRails, Wheel Well Liners, Bushwacker Pocket Fender Flairs, Garvmin dezl 560LMT GPS, Power Wagon Winch Kit, Line X Ultra Bed Liner, PIAA Headlight Bulbs, PIAA 580 Driving Lights (135 watt), PIAA 520 Fog Lights (135 watt), PIAA 520 ATP Off-Road Lights (135 watt), Locker Bypass, Modifed Rockcrusher Diff Covers, Mopar Utility Bed Rails and Tool Box, Warn Winch Wireless Remote Control, "el-cheapo" Inclinometer, Airaid CAI, Winch TPS Bypass, 35" Toyo's, Mopar Spare Tire Lock, 'T' Steering Linkage, Modifed PSC Steering Brace, P3 Brake Controller, Modifed Fusion "mall crawler" rear bumper , PIAA 1500 Back-Up Lights, 1Ton HEMI Tranny Cooler, Leer 100XR Bed Cap, Factory Tow Mirrors, CenterLine Rims 17x9-5.25 BS, Mag-Hytec Tranny Pan, AutoMeter Gauges, PSC Extreme Hydro Assist Steering, Carli G2 Track Bar, Carli Ball-Joints, Dynatrac FreeSpin Hubs, Snorkel, RCV Axles, EBC Pads & Rotors, Aluminess Front Bumper, 14,000 lb Pul-Pal, 60" Extreme Hi-lift Jack, and more riggin' equipment, Carli Long Travel Air Bags, Bilstein 7100 Shocks - Carli Valving, Carli Control Arms, Thuren 3" SoftRide Springs, Thuren Rear Shackles, MagnaFlow Muffler, Crown Stainless Brake Lines, MORE STUFF COMIN'.

Moab '10, '12, '14.
Rausch Creek Spring-Fall '11, Spring '12, Summer '13, Summer '14, Summer '15, Summer '16, Summer '17, Summer '18,
Russ NRA Benefactor Member

User avatar
coder
1000_Posts
1000_Posts
Posts: 1265
Joined: Wed Jun 06, 2012 5:18 pm
Model Year: 2007
Location: Ladera Ranch, CA

Re: Transmission issue.

Post by coder » Mon Jan 15, 2018 6:23 pm

RustyPW wrote:
Mon Jan 15, 2018 5:37 pm
Back in the old DT days. It was recommended that we use the OEM tranny filters instead of the aftermarket filters. The aftermarket filters had a number of different issues. Guess this never never got fixed over the years.
x2 common issue, only use Mopar filters.
Vehicle: 2007 Power Wagon Quad Cab - Inferno Red
Suspension: Carli 3" Hemi Coils, Carli Control Arms, Carli King 2.5 Pin-Tops, Carli Stainless Steering Stabilizer, Carli Trackbar | Synergy 1" Rear Shackle
Performance: Magnaflow Muffler | Magnaflow Y-Pipe
Wheels/Tires: Toyo AT II's 35x12.5x17
Steering/Drivetrain/Axles: Carli Front Diff Guard | Dynatrac Ball Joints | Mopar HD Steering Gear
Miscellaneous: Line-X Bedliner | Locker Bypass Switch | Mopar Rock Rails | DieHard Platinum Battery G65 | Performance Friction Brake Pads | Weathertech Digital Fit Mats | Winch Thermal Protection Bypass

User avatar
whtpwrwgn
Posts: 6
Joined: Mon Nov 14, 2016 11:43 am
Model Year: 2007

Re: Transmission issue.

Post by whtpwrwgn » Sun Apr 08, 2018 11:28 pm

I was having some intermittent shifting issues, especially after turning right, dropped the pan and found a split open wix filter and plenty of metal in the bottom of the pan.
20180408_101824.jpg
20180408_101907.jpg

User avatar
olyelr
2000_Posts
2000_Posts
Posts: 3264
Joined: Sun Dec 07, 2014 9:00 pm
Model Year: 2016
Location: Kewadin, MI

Re: Transmission issue.

Post by olyelr » Mon Apr 09, 2018 6:18 am

Well bygollygeewillickers imagine that. Guess what filter I wont be using when its time for a fluid change in my truck...
2016 Ram Power Wagon Laramie - Granite Crystal Metallic - Ramboxes - 35” AT3W - TazerRAM

:patriot:

User avatar
Bill2014
1000_Posts
1000_Posts
Posts: 1027
Joined: Fri May 09, 2014 9:03 pm
Model Year: 2014
Location: Northern NY

Re: Transmission issue.

Post by Bill2014 » Mon Apr 09, 2018 7:36 am

I'll use all MOPAR parts unless they aren't available...
Aftermarket parts (and fluids) may claim to be better :cash: - but MOPAR is still good enough. :secret:
2014 Power Wagon Laramie
Titan V5 2.5" Receiver Pintle Hook
Warn wireless winch controller
.188" DOM White Knuckle Rock Sliders
Locker Bypass & Nanny Kill Switch

Moab 2006

FordyceCreekTrail
250_Posts
250_Posts
Posts: 391
Joined: Sun Apr 17, 2016 8:31 pm
Model Year: 2014
Location: Albuquerque

Re: Transmission issue.

Post by FordyceCreekTrail » Mon Apr 09, 2018 8:44 am

Snooping around the internet this seems like a common problem for Wix. Causing transmission damage, and even fires from cracked external filters. Making cheap ass filters seems like a dangerous game not worth playing.
2018 Flame Red, Moon Roof, Dual Alternators, Ram Boxes sadly Ram ran out of, Luxo Package with 8.4 UConnect, Enter and Go with remote start, Auto Wipers and Lights. Added missing skids and White Knuckle sliders. 35" BFG KM3s. Procal and Warn wireless remote for winch.

Post Reply