Locker Bypass issues

Plug-N-Play Locker Bypass Kits

Moderator: myoung84

Post Reply
User avatar
adeluca73
2000_Posts
2000_Posts
Posts: 2037
Joined: Mon May 19, 2014 9:56 pm
Model Year: 2014
Location: The Pentagon, VA

Locker Bypass issues

Post by adeluca73 » Sun May 31, 2015 9:18 am

Hey gang,

Received my locker kit from Morgan back in March, finally got a free weekend to install. Process was fairly straight forward. Only suggestion to instructions is to make sure you don't attach the control box to the fender well until after the entire system is installed, the relays are adjusted, & you perform a mech ops check.

I installed wiring, adjusted relays & checked the Rear & Front switch light indicator several times & all the electrical indicators checked out ( all done w/ xfer case in 2WD, w/ truck off & key set to ACC). Jacked up rear diff, both tires off ground, spun one FWD, other spun backward, check. Turned key to ACC, locker switch to REAR, neither wheel turned, check. Rear mech ops check complete.

Repeated mech ops check to front, lifted driver side front wheel off the ground, & this is where problems started. With truck off, front wheel spun freely forward & back. Turned key to ACC, locker to front/rear, spun tires front & rear & they moved. They spun with consuderably more drag/resistance, but they did spin in both directions as many times as I spun them. There was audible clunking from the U-joint spinning. I opened the control box & adjusted the relay (+) to allow more voltage, checked tire, no change. Turned locker off, relay green light was still on, turned screw (-) all the way, no change. I noticed the 2nd 2-pin (red/blk) connector from the left (see pic) looked unseated a bit, I wiggled it & the relays (both) started clicking on/off rapidly. I isolated the problem to the black wire on that pin connector, or the board underneath it--if you just touch that wire it will change the relay state of both relays, nothing happens if you touch the other 7 wires (4 connectors, 2 wires, red/blk, per connector)--something's amiss. I reseated the connector, & noticed the relay board underneath it had a lot of play & movement, much more than the Rear relay board. I'm concerned if I hit a hard rock hard off road, the resulting vibration would unseat the board or connectors.

It looks like my front locker is "partial' locked by the increase rolling resistance required to spin the tire from the unlocked position, but it's definitely not locked.

So is it my locker, or the by-pass kit? Since the rear works perfectly, & given the irregularities in the relay board, my suspicion is part of the control box is bad---thoughts/advice?
Attachments
image.jpg
2014 Ram PW SLT: Two tone Flame Red & Black
Completed Mods: Ram door sill guards, Front air deflector, WeatherTech slimline window deflectors, DiamondBack HD cover coated w/ Line-X, Mufflex MagnaFlow muffler & Resonator delete, Opti-Coat Pro 2.0, DeeZee tailgate strut, DeeZee ¼" fitted bed mat, Factor-55: FlatLink winch hook/Shorty Strap 3.0/Hitchlink 2.5, Warn Wireless Winch Remote, Locker by-pass, AEM dry filter, Truxedo LED bed lights wired into RamBox Connector, WhiteKnuckle sliders w/ full-length diamond plate coated in Line-X, Purple Cranium rear diff guard, AEV front/rear diff cover, AEV RAI w/ pre-filter, AEV ProCal (Bootleg'd), DOR Steering Box Brace, Phillips Hi intensity LEDs in cargo lamps & back-ups, triple anti-hop shocks, Truxx PW specific front 1.5" level, AAM 4.88's, custom black-out work, Line-X front/rear bumpers & wheel flares, 37" Nitto Ridge Grapplers, Plasti-dip PW wheels Black w/ Gunmetal metalizer, FilterMag kit, AMP Research BedStep
Next Mods: Thuren: {Coils, Track Bar, Boggie Bumps, King 2.5's shocks} , on-board air, HID low CANBUS replacement, LED HI, BD LED fogs

User avatar
JBM Power Wagon
500_Posts
500_Posts
Posts: 709
Joined: Sun May 27, 2012 8:46 am

Re: Locker Bypass issues

Post by JBM Power Wagon » Mon Jun 01, 2015 5:54 am

This may sound like a silly question but you say above you did all the tests in 2WD. Was that the case when you tested the front locker? Due to the front axle disconnect on the '14 and up I am thinking your test would only work with the truck in 4WD.
Loving my 3/4 ton version of my old Jeep TJ!!!!!

User avatar
adeluca73
2000_Posts
2000_Posts
Posts: 2037
Joined: Mon May 19, 2014 9:56 pm
Model Year: 2014
Location: The Pentagon, VA

Re: Locker Bypass issues

Post by adeluca73 » Mon Jun 01, 2015 9:47 am

:doh:
2014 Ram PW SLT: Two tone Flame Red & Black
Completed Mods: Ram door sill guards, Front air deflector, WeatherTech slimline window deflectors, DiamondBack HD cover coated w/ Line-X, Mufflex MagnaFlow muffler & Resonator delete, Opti-Coat Pro 2.0, DeeZee tailgate strut, DeeZee ¼" fitted bed mat, Factor-55: FlatLink winch hook/Shorty Strap 3.0/Hitchlink 2.5, Warn Wireless Winch Remote, Locker by-pass, AEM dry filter, Truxedo LED bed lights wired into RamBox Connector, WhiteKnuckle sliders w/ full-length diamond plate coated in Line-X, Purple Cranium rear diff guard, AEV front/rear diff cover, AEV RAI w/ pre-filter, AEV ProCal (Bootleg'd), DOR Steering Box Brace, Phillips Hi intensity LEDs in cargo lamps & back-ups, triple anti-hop shocks, Truxx PW specific front 1.5" level, AAM 4.88's, custom black-out work, Line-X front/rear bumpers & wheel flares, 37" Nitto Ridge Grapplers, Plasti-dip PW wheels Black w/ Gunmetal metalizer, FilterMag kit, AMP Research BedStep
Next Mods: Thuren: {Coils, Track Bar, Boggie Bumps, King 2.5's shocks} , on-board air, HID low CANBUS replacement, LED HI, BD LED fogs

User avatar
myoung84
Vendor
Vendor
Posts: 1481
Joined: Mon Jul 16, 2012 9:47 am

Re: Locker Bypass issues

Post by myoung84 » Mon Jun 01, 2015 12:54 pm

So, it sounds like everything is working correctly? ;)
Image
2014 Ram 1500 4x4 Outdoorsman
Retro Shop Custom FXR Projectors | Diablo inTune | Moe's 87mm TB | BT Oil Catch Can
Toyo A/T II Tires | Bilstein 5100 Front and Rear Shocks | Movotech UCA's
AirLift 100 Air Bags | Bestop PowerBoards | RollBak Bed Cover | BedRug

User avatar
adeluca73
2000_Posts
2000_Posts
Posts: 2037
Joined: Mon May 19, 2014 9:56 pm
Model Year: 2014
Location: The Pentagon, VA

Re: Locker Bypass issues

Post by adeluca73 » Mon Jun 01, 2015 1:07 pm

myoung84 wrote:So, it sounds like everything is working correctly? ;)
Morgan,

I was in auto-pilot direction following mode installing it in a driving rain, and spaced out the fact you originally wrote the install directions based off your old PW--a '10-'13 model year, not mine...

:cheers:
2014 Ram PW SLT: Two tone Flame Red & Black
Completed Mods: Ram door sill guards, Front air deflector, WeatherTech slimline window deflectors, DiamondBack HD cover coated w/ Line-X, Mufflex MagnaFlow muffler & Resonator delete, Opti-Coat Pro 2.0, DeeZee tailgate strut, DeeZee ¼" fitted bed mat, Factor-55: FlatLink winch hook/Shorty Strap 3.0/Hitchlink 2.5, Warn Wireless Winch Remote, Locker by-pass, AEM dry filter, Truxedo LED bed lights wired into RamBox Connector, WhiteKnuckle sliders w/ full-length diamond plate coated in Line-X, Purple Cranium rear diff guard, AEV front/rear diff cover, AEV RAI w/ pre-filter, AEV ProCal (Bootleg'd), DOR Steering Box Brace, Phillips Hi intensity LEDs in cargo lamps & back-ups, triple anti-hop shocks, Truxx PW specific front 1.5" level, AAM 4.88's, custom black-out work, Line-X front/rear bumpers & wheel flares, 37" Nitto Ridge Grapplers, Plasti-dip PW wheels Black w/ Gunmetal metalizer, FilterMag kit, AMP Research BedStep
Next Mods: Thuren: {Coils, Track Bar, Boggie Bumps, King 2.5's shocks} , on-board air, HID low CANBUS replacement, LED HI, BD LED fogs

Post Reply