Trans to hot message

Post Reply
rammit11
Posts: 35
Joined: Fri Dec 02, 2016 9:38 pm
Model Year: 2014

Trans to hot message

Post by rammit11 » Mon Jun 04, 2018 6:44 pm

Hi, have a question regarding trans temp on 2016 with 6.4 hemi just turned 16,000 miles. I have gotten the trans to hot light showing up on the dash and when I go to the EVIC display temp is running in the 170-175 range driving in traffic on my way home from work. What is considered to be the normal temp for the trans and is this temp I am seeing abnormal? I have had the truck since October '16 and have not had this come up until now, have been having issues with the trans shifting like crap lately and just got it back from the dealer who states " there is no cel ,so it is normal . We cannot duplicate the problem so we cannot diagnose it ,etc... " and RAM cares(should be who gives a flying f@@@ as long as we have your money in our pocket) is a joke , they only want to hear the dealer say there is nothing wrong.

User avatar
Low_Sky
500_Posts
500_Posts
Posts: 698
Joined: Fri May 01, 2015 7:12 pm
Model Year: 2015
Location: Eagle River, Alaska

Re: Trans to hot message

Post by Low_Sky » Mon Jun 04, 2018 8:38 pm

When it happens on your commute, is it regular enough that you stand a chance of catching it on video? If the truck won't store a code and you can't take the dealer tech for a ride along long enough to show them, catching it on video might be the only way to get them to do something about it.
John
Alaska
2015 PW on 2.5" Thuren Kings
My build thread

User avatar
DamageWagon
Vendor
Vendor
Posts: 1874
Joined: Tue Oct 11, 2016 1:21 am
Model Year: 2011

Re: Trans to hot message

Post by DamageWagon » Mon Jun 04, 2018 10:17 pm

170 is totally normal or a touch high on a warm/hot day. Shifting a lot and driving lower speeds gets temp up with the torque converter not being locked as much and not as much air flow over the cooler. But 170 is perfectly fine, could run that all day every day. I’ve touched 200F crawling in Moab and even that is just fine.

Trans Temp Warning combined with bad shifting would worry me if there is the potential a dummy open/closed sensor inside the trans is seeing something different from what you’re seeing on the gauge.

Colibri
1000_Posts
1000_Posts
Posts: 1536
Joined: Mon Jun 08, 2015 5:44 pm
Model Year: 2009

Re: Trans to hot message

Post by Colibri » Mon Jun 04, 2018 11:28 pm

^^^^^what Marcus said. The rfe transmissions shift and work normally up to about 240* Fahrenheit. Past that and there can be serious consequences, but 170* is totally fine.
Central Texas and Houston area
2009 5.7 auto quadcab
Carli 3” coils deaver leafs 3” kings with 4 tube bypass rear and fr/rr hydro bumps
Howe steering pump and gear with hydraulic ram assist
Custom tube bumpers and white knuckle sliders
Creative fab trussed axle. rem polished and cryoed 5.13 gears with arb lockers fr/rr
Sharadon stage 2 545rfe with 3000 stall edge converter
Lots of other stuff lol

NickTF
250_Posts
250_Posts
Posts: 420
Joined: Thu Feb 11, 2016 1:01 pm
Model Year: 2014

Re: Trans to hot message

Post by NickTF » Tue Jun 05, 2018 10:33 pm

170 is normal. Mine is 170-172. Relying on the computer to tell you what is wrong with these trucks alone is poor at best. It told nothing when my truck has a bad lifter and cam and they tried to tell me it was normal too until I was persistent enough to convince them to look further. 16 lifters and a cam replacement later.....

Might as well take the truck Gallagher and watch him smash watermelons on the hood.....

rammit11
Posts: 35
Joined: Fri Dec 02, 2016 9:38 pm
Model Year: 2014

Re: Trans to hot message

Post by rammit11 » Wed Jun 06, 2018 9:23 pm

NickTF, sorry to hear about your lifters. Did you have noises that let you know what was happening? I am getting a dull knock coming from around the #6 and #8 cylinders area on top of the intake . Dealer is telling me it is normal and a brand new truck off the lot has the same knock sound. To me it has the earmarks of bad lifters as it varies in volume and duration.

NickTF
250_Posts
250_Posts
Posts: 420
Joined: Thu Feb 11, 2016 1:01 pm
Model Year: 2014

Re: Trans to hot message

Post by NickTF » Thu Jun 07, 2018 8:27 am

rammit11 wrote:
Wed Jun 06, 2018 9:23 pm
NickTF, sorry to hear about your lifters. Did you have noises that let you know what was happening? I am getting a dull knock coming from around the #6 and #8 cylinders area on top of the intake . Dealer is telling me it is normal and a brand new truck off the lot has the same knock sound. To me it has the earmarks of bad lifters as it varies in volume and duration.
Yes, a very prevalent lifter collapsed kind of sound which was present warm or cold. Sometimes it was a bit more prevalent than others. Two dealerships told me it was normal and they all sound that way except they don't. If you're being told that I suggest you ask them to start up a ram 6.4 on the lot for you to observe the difference. Of particular interest in my situation was reving the truck to approximately 2-2.2k rpm. In my case this really caught the tech's ear.

waldo
250_Posts
250_Posts
Posts: 316
Joined: Sat Dec 26, 2015 7:46 am
Model Year: 2007

Re: Trans to hot message

Post by waldo » Tue Jun 12, 2018 10:15 pm

Can you take pics of the light being on and show them?

I had a 4WD shift in progress message then kept popping up randomly on my EVIC while I was driving in 2WD.

kept taking it back and got the same "couldn't duplicate" stuff as you.

Took a bunch of pics, sometimes at 70 mph :P Went to service manager and showed him. They were going to replace the CAD shift motor but did the t-case position switch and it seemed to fix it. Doesn't seem to take much to trigger those messages. Bad sensor, wiring plug,ect.

BTW, my 16 runs about 170 normally on the trans.
2007 and 2016 Power Wagons

rammit11
Posts: 35
Joined: Fri Dec 02, 2016 9:38 pm
Model Year: 2014

Re: Trans to hot message

Post by rammit11 » Thu Jun 14, 2018 7:01 pm

HI, Waldo taking into dealer for next Wednesday , hasn't shown the light since. Ram is also involved and has suggested sending in a higher level tech if needed . Waiting to see what is going to come of this.

Zybane
50_Posts
50_Posts
Posts: 69
Joined: Sun Apr 10, 2016 11:50 am
Model Year: 2014

Re: Trans to hot message

Post by Zybane » Thu Jun 14, 2018 10:45 pm

Too

Post Reply