6.4 oil pressure hot idle???

Post Reply
NickTF
250_Posts
250_Posts
Posts: 422
Joined: Thu Feb 11, 2016 1:01 pm
Model Year: 2014

6.4 oil pressure hot idle???

Post by NickTF » Thu May 24, 2018 9:20 pm

As some know I’ve been going through warranty on my 2015 6.4. Without getting in to details I’d like to know what kind of oil pressure you guys are seeing at idle with oil temps over 200. 6.4 ram hemi only not interested in any other motors. Thanks.

NickTF
250_Posts
250_Posts
Posts: 422
Joined: Thu Feb 11, 2016 1:01 pm
Model Year: 2014

Re: 6.4 oil pressure hot idle???

Post by NickTF » Fri May 25, 2018 10:06 am

My truck is back together as of last night. The motor is completely quiet now like it should be. However, my idle oil pressure while hot (200+ degrees) is 24-25. My truck used to show 30-28 on gauge while hot but atleast for a few weeks when I noticed the lifter/cam noise the oil pressure was stuck around the same 24-25 range. I asked repeatedly about the oil control solenoid in the mds cylinder that had the damaged cam lobe and was assured over and over that the technician's inspection revealed that it was ok. I even volunteered to pay for the solenoid if the warranty wouldn't cover it. They continue to assure me I didn't need it. Now i'm worried it is stuck and causing the low pressure possibly. According to the rule of thumb of 1000rpm/10psi oil pressure i have more than enough pressure; however, I don't want a fubar solenoid to cause another lifter/cam failure in a year or so. I have 21 months and 44k of warranty left but i'd rather all things are fixed instead of having to go through this nightmare multiple times.

User avatar
Retired BLM Rig
500_Posts
500_Posts
Posts: 551
Joined: Sun Jan 31, 2016 6:51 pm
Model Year: 2008
Location: San Clemente, Ca.

Re: 6.4 oil pressure hot idle???

Post by Retired BLM Rig » Fri May 25, 2018 10:34 am

If the engine is silent then the solenoid is doing it's job.
Could just be sending unit calibration.

NickTF
250_Posts
250_Posts
Posts: 422
Joined: Thu Feb 11, 2016 1:01 pm
Model Year: 2014

Re: 6.4 oil pressure hot idle???

Post by NickTF » Fri May 25, 2018 10:39 am

Retired BLM Rig wrote:
Fri May 25, 2018 10:34 am
If the engine is silent then the solenoid is doing it's job.
Could just be sending unit calibration.
Ok, let’s hope so!!!

NickTF
250_Posts
250_Posts
Posts: 422
Joined: Thu Feb 11, 2016 1:01 pm
Model Year: 2014

Re: 6.4 oil pressure hot idle???

Post by NickTF » Sat May 26, 2018 11:11 pm

Retired BLM Rig wrote:
Fri May 25, 2018 10:34 am
If the engine is silent then the solenoid is doing it's job.
Could just be sending unit calibration.
Would replacing the sending unit with a new sending unit with nothing else bring readings back to normal assuming the calibration is off? Or, are there multiple steps beyond just replacing the sending unit? Could be an easy way to rule out low pressure and give my a piece of mind.

User avatar
olyelr
2000_Posts
2000_Posts
Posts: 3079
Joined: Sun Dec 07, 2014 9:00 pm
Model Year: 2016
Location: Kewadin, MI

Re: 6.4 oil pressure hot idle???

Post by olyelr » Sun May 27, 2018 11:41 am

Mine is at 28-29 at idle. Oil temp was 219.
2016 Ram Power Wagon Laramie - Granite Crystal Metallic - Ramboxes :patriot:

User avatar
Retired BLM Rig
500_Posts
500_Posts
Posts: 551
Joined: Sun Jan 31, 2016 6:51 pm
Model Year: 2008
Location: San Clemente, Ca.

Re: 6.4 oil pressure hot idle???

Post by Retired BLM Rig » Sun May 27, 2018 12:52 pm

NickTF wrote:
Sat May 26, 2018 11:11 pm
Retired BLM Rig wrote:
Fri May 25, 2018 10:34 am
If the engine is silent then the solenoid is doing it's job.
Could just be sending unit calibration.
Would replacing the sending unit with a new sending unit with nothing else bring readings back to normal assuming the calibration is off? Or, are there multiple steps beyond just replacing the sending unit? Could be an easy way to rule out low pressure and give my a piece of mind.
That is just my optimistic opinion. Unfortunately there is no guarantee that you will receive the results you are hoping for.
My pessimistic opinion is that you had loose metal particles moving around inside your engine that may have scored the oil pump and bearings causing a slight drop in oil pressure. :o
My professional opinion is that your oil pressure is still in a range considered to be good and pursuing further warranty repair would be futile and frustrating.

Your other option is to pull the oil pan and timing cover to replace your crank bearings and oil pump on your own dime. Replacing the cam bearings would require complete engine removal and disassembly.

I recommend that you continue driving your truck and enjoy it for the awesome vehicle that it is and monitor the situation for the next 21 months or 44K. I'm sure it will be fine and serve you well. :ugeek:

NickTF
250_Posts
250_Posts
Posts: 422
Joined: Thu Feb 11, 2016 1:01 pm
Model Year: 2014

Re: 6.4 oil pressure hot idle???

Post by NickTF » Sun May 27, 2018 2:55 pm

Thanks for the very honest assessment. If the oil pressure is good and the issue lies with the “calibration” as you suggested may be possible would replacing the sender fix any issues with the calibration? I’d like to rule that out before bothering with anything else.

Z's2016PW
50_Posts
50_Posts
Posts: 86
Joined: Sun Nov 22, 2015 12:41 am
Model Year: 2014
Location: Colorado Rocky Mountains

Re: 6.4 oil pressure hot idle???

Post by Z's2016PW » Sun May 27, 2018 5:07 pm

My '16 was bought in late 2015. It has 60200 plus miles on the odometer. I took several readings today. First was 210* at 30psi. Second was 213* at 30psi. Third was 212* at 30psi. The last one was 215* at 30psi. As you can see the temps varied a bit but the pressure was consistent. Hope this helps you out.

User avatar
Retired BLM Rig
500_Posts
500_Posts
Posts: 551
Joined: Sun Jan 31, 2016 6:51 pm
Model Year: 2008
Location: San Clemente, Ca.

Re: 6.4 oil pressure hot idle???

Post by Retired BLM Rig » Sun May 27, 2018 5:13 pm

NickTF wrote:
Sun May 27, 2018 2:55 pm
Thanks for the very honest assessment. If the oil pressure is good and the issue lies with the “calibration” as you suggested may be possible would replacing the sender fix any issues with the calibration? I’d like to rule that out before bothering with anything else.
Sure, it wouldn't hurt to give it a try, as long as you don't mind parting with $30. (#5149062AB)

NickTF
250_Posts
250_Posts
Posts: 422
Joined: Thu Feb 11, 2016 1:01 pm
Model Year: 2014

Re: 6.4 oil pressure hot idle???

Post by NickTF » Sun May 27, 2018 6:20 pm

Retired BLM Rig wrote:
Sun May 27, 2018 5:13 pm
NickTF wrote:
Sun May 27, 2018 2:55 pm
Thanks for the very honest assessment. If the oil pressure is good and the issue lies with the “calibration” as you suggested may be possible would replacing the sender fix any issues with the calibration? I’d like to rule that out before bothering with anything else.
Sure, it wouldn't hurt to give it a try, as long as you don't mind parting with $30. (#5149062AB)
Where is the sender located on the motor?

User avatar
Retired BLM Rig
500_Posts
500_Posts
Posts: 551
Joined: Sun Jan 31, 2016 6:51 pm
Model Year: 2008
Location: San Clemente, Ca.

Re: 6.4 oil pressure hot idle???

Post by Retired BLM Rig » Sun May 27, 2018 7:37 pm

I don't have a 6.4, but look above the oil filter adapter on the engine block.
71_hemi_cuda_0123.jpg

NickTF
250_Posts
250_Posts
Posts: 422
Joined: Thu Feb 11, 2016 1:01 pm
Model Year: 2014

Re: 6.4 oil pressure hot idle???

Post by NickTF » Sun May 27, 2018 10:56 pm

Sweet will do! I bought this truck to go 200k or so. If I find that piss poor valvetrain reliability is a trait of this motor and I’m to pay for it with a “short lifer” you can believe that thoughts of a sale and moving on will be in my future. Love the truck but this failure is pathetic imho. Hopefully it’s the sender. Seems awful coincidental however.

RustyPW
2000_Posts
2000_Posts
Posts: 4052
Joined: Thu May 24, 2012 4:23 pm
Model Year: 2008
Location: Brownsville Pa.

Re: 6.4 oil pressure hot idle???

Post by RustyPW » Mon May 28, 2018 12:15 am

You can always tee in another manual oil pressure gauge. And compare to 2.
PWOC #53
2008 POWER WAGON RC
Mods to the PW; Nerffed Mopar RockRails, Wheel Well Liners, Bushwacker Pocket Fender Flairs, Garvmin dezl 560LMT GPS, Power Wagon Winch Kit, Line X Ultra Bed Liner, PIAA Headlight Bulbs, PIAA 580 Driving Lights (135 watt), PIAA 520 Fog Lights (135 watt), PIAA 520 ATP Off-Road Lights (135 watt), Locker Bypass, Modifed Rockcrusher Diff Covers, Mopar Utility Bed Rails and Tool Box, Warn Winch Wireless Remote Control, "el-cheapo" Inclinometer, Airaid CAI, Winch TPS Bypass, 35" Toyo's, Mopar Spare Tire Lock, 'T' Steering Linkage, Modifed PSC Steering Brace, P3 Brake Controller, Modifed Fusion "mall crawler" rear bumper , PIAA 1500 Back-Up Lights, 1Ton HEMI Tranny Cooler, Leer 100XR Bed Cap, Factory Tow Mirrors, CenterLine Rims 17x9-5.25 BS, Mag-Hytec Tranny Pan, AutoMeter Gauges, PSC Extreme Hydro Assist Steering, Carli G2 Track Bar, Carli Ball-Joints, Dynatrac FreeSpin Hubs, Snorkel, RCV Axles, EBC Pads & Rotors, Aluminess Front Bumper, BIG Pul-Pal, 60" Extreme Hi-lift Jack, and more riggin' equipment, Carli Long Travel Air Bags, Bilstein 7100 Shocks - Carli Valving, Carli Control Arms, Thuren 3" SoftRide Springs, Thuren Rear Shackles, MagnaFlow Muffler, Crown Stainless Brake Lines, MORE STUFF COMIN'.

Moab '10, '12, '14.
Rausch Creek Spring-Fall '11, Spring '12, Summer '13, Summer '14, Summer '15, Summer '16, Summer '17, Summer '18,
Russ NRA Benefactor Member

User avatar
MJockey
Posts: 21
Joined: Fri Nov 17, 2017 8:29 am
Model Year: 2014

Re: 6.4 oil pressure hot idle???

Post by MJockey » Tue Jun 05, 2018 8:43 am

30psi at idle with oil temp at 220F.

Have you replaced the sensor yet? Any update?
2018 Power Wagon, Amp Powersteps, Bed Step, Pedal Commander.

NickTF
250_Posts
250_Posts
Posts: 422
Joined: Thu Feb 11, 2016 1:01 pm
Model Year: 2014

Re: 6.4 oil pressure hot idle???

Post by NickTF » Tue Jun 05, 2018 10:34 pm

Truck goes back to dealer tomorrow. Haven’t bothered with trying a new sensor yet.

cb1987
50_Posts
50_Posts
Posts: 88
Joined: Sun Feb 12, 2017 8:46 pm
Model Year: 2014

Re: 6.4 oil pressure hot idle???

Post by cb1987 » Sat Jun 23, 2018 7:42 pm

30psi with hot oil here

User avatar
scoutpappa
Posts: 47
Joined: Wed Sep 20, 2017 9:05 pm
Model Year: 2017

Re: 6.4 oil pressure hot idle???

Post by scoutpappa » Fri Jun 29, 2018 6:24 pm

Here in the TX heat as well. 212* oil temp and the same for coolant. I see slightly higher oil temps compared to coolant for most running.

Post Reply