Fan stuck on?

Post Reply
LagunaH1
250_Posts
250_Posts
Posts: 250
Joined: Mon Aug 26, 2013 10:41 am

Fan stuck on?

Post by LagunaH1 » Tue Apr 18, 2017 6:05 pm

Hi everyone,

Having fun in Moab. The truck is performing very very well and I am very happy

It seems that the belt driven fan is stuck on. No matter which speed or gear I'm at, it's on. Even after hours of cool-down it stays on after I restart the truck.

Is that normal? It seems to have started after the first long trail day





Sent from my iPhone using Tapatalk
2016 RAM 2500 Power Wagon SLT
NR6E

User avatar
DamageWagon
Vendor
Vendor
Posts: 1872
Joined: Tue Oct 11, 2016 1:21 am
Model Year: 2011

Re: Fan stuck on?

Post by DamageWagon » Tue Apr 18, 2017 7:10 pm

That fan is always on. It is belt driven. What will change though is the speed of the fan. It should be at a low speed at startup and at a high speed of your engine is hot. But it will always be on. It is the electric fan on the radiator that is only on if 1. Your AC is on or 2. If your engine gets hot (219-degrees on the 5.7)


Sent from my safe space

LagunaH1
250_Posts
250_Posts
Posts: 250
Joined: Mon Aug 26, 2013 10:41 am

Re: Fan stuck on?

Post by LagunaH1 » Tue Apr 18, 2017 7:28 pm

Understood, but the belt driven fan should not be roaring like crazy ALL the time :)

I found a post on another forum where someone was seeing the same issue. They recommended trying to rev the engine to 4000 Rpm to force the fan to disengage.

I tried that and it seemed to work, the truck is back to its usual quiet self


Sent from my iPhone using Tapatalk
2016 RAM 2500 Power Wagon SLT
NR6E

User avatar
olyelr
2000_Posts
2000_Posts
Posts: 3021
Joined: Sun Dec 07, 2014 9:00 pm
Model Year: 2016
Location: Kewadin, MI

Re: Fan stuck on?

Post by olyelr » Tue Apr 18, 2017 8:00 pm

My truck has been doing this on cold start ups fairly frequently lately. Fire it up after sitting for a few days in cold weather, and the fan is roaring like a b52 bomber. Shortly after that it has been going away.

I read a post on this forum where a guy had to have something replaced on his truck ('14+) because this kept occuring. I will see if i can track it down later tonight. I think that is the same issue i am having with my truck.
2016 Ram Power Wagon Laramie - Granite Crystal Metallic - Ramboxes :patriot:

LagunaH1
250_Posts
250_Posts
Posts: 250
Joined: Mon Aug 26, 2013 10:41 am

Re: Fan stuck on?

Post by LagunaH1 » Tue Apr 18, 2017 8:03 pm

The "morning roar" seems normal based on what I've read. Mine does that. I don't want it to roar permanently :)


Sent from my iPhone using Tapatalk
2016 RAM 2500 Power Wagon SLT
NR6E

User avatar
yellowranger1
250_Posts
250_Posts
Posts: 288
Joined: Tue Jun 07, 2016 4:06 pm
Model Year: 2014

Re: Fan stuck on?

Post by yellowranger1 » Tue Apr 18, 2017 8:51 pm

Mine did this after being in 4lo a bunch in big bear the other weekend, roared the whole way down the mountain... kept an eye on temps and checked under the hood to make sure everything was ok visually and everything seemed fine. I just turned up the radio and it went away on its own.

User avatar
Retired BLM Rig
500_Posts
500_Posts
Posts: 517
Joined: Sun Jan 31, 2016 6:51 pm
Model Year: 2008
Location: San Clemente, Ca.

Re: Fan stuck on?

Post by Retired BLM Rig » Wed Apr 19, 2017 3:23 am

I seem to remember reading somewhere that the Power Wagon uses the heavy duty snowplow fan clutch due to the likelihood of the truck being used for slow speed, technical, off road driving which lacks good natural air flow through the radiator like highway driving has. Brief morning roar for a minute or less is normal, constant roaring indicates either increased radiator temperature or a stuck fan clutch.

From the 2008 factory service manual:

FAN-RADIATOR
DESCRIPTION
GAS ENGINE
A thermostatic bimetallic spring coil is located on the
front face of the viscous fan drive unit (a typical viscous
unit is shown). This spring coil reacts to the
temperature of the radiator discharge air. It engages
the viscous fan drive for higher fan speed if the air
temperature from the radiator rises above a certain
point. Until additional engine cooling is necessary, the
fan will remain at a reduced rpm regardless of engine
speed .
. Only when sufficient heat is present, will the viscous
fan drive engage. This is when the air flowing through
the radiator core causes a reaction to the bimetallic
coil. It then increases fan speed to provide the necessary
additional engine cooling.
Once the engine has cooled, the radiator discharge
temperature will drop. The bimetallic coil again reacts
and the fan speed is reduced to the previous disengaged
speed.

Fan drive engagement should start to occur at/between:
• 5.7L Automatic Standard Cool - 94° C - 99°C (201° F - 211 0 F)
• 5.7L Manual - 93° C - 100°C (199° F - 212° F)
• 5.7L Heavy Duty Snowplow - 76° C - 83°C (169° F - 181° F)
• Engagement is distinguishable by a definite increase in fan flow noise (roaring).

Fan drive disengagement should start to
occur at or between:
• 5.7L Automatic Standard Cool - 69° C - 74°C (156° F - 166° F)
• 5.7L Manual - 71 0 C - 76°C (160° F - 170° F)
• S.7L Heavy Duty Snowplow - 55° C - 60°C (168° F - 178° F) A definite decrease of fan flow noise (roaring)
should be noticed. If not, replace the defective viscous fan drive unit.

Have fun in Moab! :patriot:

TwinStick
2000_Posts
2000_Posts
Posts: 4082
Joined: Mon May 28, 2012 7:58 pm
Model Year: 2008

Re: Fan stuck on?

Post by TwinStick » Wed Apr 19, 2017 11:30 am

Yup, fan clutch would be my guess. Mine does that upon start up in the summer when really hot out but shuts off by the time i get to the end of the street.
In WNY State. 2008 Red QC PW G56. No lift yet, stock size tires. It pulls an 18' 2016 Starcraft AR One Extreme, 3500 lbs.
Load Pro 35 helper springs. 2015 A.R.E. MX Series custom cap. PCP front diff cover protector. Mag-Hytec 6 qt rear diff cover. K&N replacement air filter only. Dual grounded throttle body. Winch TPC bypass. Fab Four rear bumper. DURA BAK lined rocker protection. And a bunch of new front end stuff.

G-56 Gear ratios: 1st) 6.29:1 2nd) 3.48:1 3rd) 2.10:1 4th) 1.38:1 5th) 1.0:1 6th) 0.79:1 Rev 6.29:1 --- = 78.01613:1 Crawl Ratio
-------------------------5.94:1--------3.28:1-------1.98:1-------1.31:1-------1.0:1-------0.74:1-----5.42:1 ---- = 73.675:1
545RFE----------------3.0:1---------1.67:1--------1.0:1--------0.75:1-------0.67:1------------------3.0:1 -------=37.21:1

2013+ 32.47 crawl ratio...............Can you see the trend ??????????????

User avatar
RamGentry
250_Posts
250_Posts
Posts: 280
Joined: Sun Oct 18, 2015 5:38 pm
Model Year: 2010

Re: Fan stuck on?

Post by RamGentry » Thu Apr 20, 2017 12:39 am

this may seem a little silly but have you tried accelerating hard? My truck was doing the same after i took it out of storage (sat for 4 months while i was in basic). No matter what my speed the fan kept swirling away, I was being tender on the gas pedal. I punched it and it popped the thermostat or something because it finally shut the "morning roar" off.
If I start listing Mods I would have to change the list daily
My build thread http://forum.powerwagonregistry.org/vie ... =13&t=3593

User avatar
coder
1000_Posts
1000_Posts
Posts: 1243
Joined: Wed Jun 06, 2012 5:18 pm
Model Year: 2007
Location: Ladera Ranch, CA

Re: Fan stuck on?

Post by coder » Thu Apr 20, 2017 1:16 pm

Looks like 2014+ PW's have both a fan clutch #12 and an electric fan #13 (or fan module):

Parts List:
http://www.stevewhiteparts.com/auto-par ... 68194962aa

Image
Vehicle: 2007 Power Wagon Quad Cab - Inferno Red
Suspension: Carli 3" Hemi Coils, Carli Control Arms, Carli King 2.5 Pin-Tops, Carli Stainless Steering Stabilizer, Carli Trackbar | Synergy 1" Rear Shackle
Performance: Magnaflow Muffler | Magnaflow Y-Pipe
Wheels/Tires: Toyo AT II's 35x12.5x17
Steering/Drivetrain/Axles: Carli Front Diff Guard | Dynatrac Ball Joints | Mopar HD Steering Gear
Miscellaneous: Line-X Bedliner | Locker Bypass Switch | Mopar Rock Rails | DieHard Platinum Battery G65 | Performance Friction Brake Pads | Weathertech Digital Fit Mats | Winch Thermal Protection Bypass

User avatar
DamageWagon
Vendor
Vendor
Posts: 1872
Joined: Tue Oct 11, 2016 1:21 am
Model Year: 2011

Re: Fan stuck on?

Post by DamageWagon » Thu Apr 20, 2017 1:21 pm

Coder don't the 3G trucks have that as well? My 2011 has an electric and mechanical fan. The electric fan exists with high and low speed settings. Low speed is only if your air conditioning is on, high speed is if your engine is already overheating.

What people are saying about the viscous clutch locking up makes sense. Hey, the roaring sound in the morning means your serpentine belt is still there, so take is as a positive indicator


Sent from my safe space

LagunaH1
250_Posts
250_Posts
Posts: 250
Joined: Mon Aug 26, 2013 10:41 am

Re: Fan stuck on?

Post by LagunaH1 » Thu Apr 20, 2017 1:47 pm

Hi everyone,

Left Moab this morning and am cruising south to Forest Gump point and then down to Flagstaff for the night, then home tomorrow

Everything has seemed normal since I revved the engine to 4000 rpm, that seemed to force the clutch to disengage


Sent from my iPhone using Tapatalk
2016 RAM 2500 Power Wagon SLT
NR6E

User avatar
coder
1000_Posts
1000_Posts
Posts: 1243
Joined: Wed Jun 06, 2012 5:18 pm
Model Year: 2007
Location: Ladera Ranch, CA

Re: Fan stuck on?

Post by coder » Thu Apr 20, 2017 1:50 pm

DamageWagon wrote:Coder don't the 3G trucks have that as well? My 2011 has an electric and mechanical fan. The electric fan exists with high and low speed settings. Low speed is only if your air conditioning is on, high speed is if your engine is already overheating.

What people are saying about the viscous clutch locking up makes sense. Hey, the roaring sound in the morning means your serpentine belt is still there, so take is as a positive indicator Image
3G trucks have a fan clutch #12 but no electric fan.

Image
Vehicle: 2007 Power Wagon Quad Cab - Inferno Red
Suspension: Carli 3" Hemi Coils, Carli Control Arms, Carli King 2.5 Pin-Tops, Carli Stainless Steering Stabilizer, Carli Trackbar | Synergy 1" Rear Shackle
Performance: Magnaflow Muffler | Magnaflow Y-Pipe
Wheels/Tires: Toyo AT II's 35x12.5x17
Steering/Drivetrain/Axles: Carli Front Diff Guard | Dynatrac Ball Joints | Mopar HD Steering Gear
Miscellaneous: Line-X Bedliner | Locker Bypass Switch | Mopar Rock Rails | DieHard Platinum Battery G65 | Performance Friction Brake Pads | Weathertech Digital Fit Mats | Winch Thermal Protection Bypass

TwinStick
2000_Posts
2000_Posts
Posts: 4082
Joined: Mon May 28, 2012 7:58 pm
Model Year: 2008

Re: Fan stuck on?

Post by TwinStick » Thu Apr 20, 2017 6:09 pm

3G trucks have a fan clutch #12 but no electric fan.

Except on the A/C condenser.
In WNY State. 2008 Red QC PW G56. No lift yet, stock size tires. It pulls an 18' 2016 Starcraft AR One Extreme, 3500 lbs.
Load Pro 35 helper springs. 2015 A.R.E. MX Series custom cap. PCP front diff cover protector. Mag-Hytec 6 qt rear diff cover. K&N replacement air filter only. Dual grounded throttle body. Winch TPC bypass. Fab Four rear bumper. DURA BAK lined rocker protection. And a bunch of new front end stuff.

G-56 Gear ratios: 1st) 6.29:1 2nd) 3.48:1 3rd) 2.10:1 4th) 1.38:1 5th) 1.0:1 6th) 0.79:1 Rev 6.29:1 --- = 78.01613:1 Crawl Ratio
-------------------------5.94:1--------3.28:1-------1.98:1-------1.31:1-------1.0:1-------0.74:1-----5.42:1 ---- = 73.675:1
545RFE----------------3.0:1---------1.67:1--------1.0:1--------0.75:1-------0.67:1------------------3.0:1 -------=37.21:1

2013+ 32.47 crawl ratio...............Can you see the trend ??????????????

User avatar
Retired BLM Rig
500_Posts
500_Posts
Posts: 517
Joined: Sun Jan 31, 2016 6:51 pm
Model Year: 2008
Location: San Clemente, Ca.

Re: Fan stuck on?

Post by Retired BLM Rig » Fri Apr 21, 2017 1:04 am

One benefit to the 3G design is the staggering of the heat exchanger components. In a traditional system the A/C condenser sits in front of the radiator so it is the first component to receive fresh, ambient air. Condensers run about 150-200ºF when operating, so as the air passes through it draws heat energy out of the condenser and carriers it into the radiator. Now it's trying to cool a 200ºF radiator with 175ºF air, not the best system. On the 3G the condenser has it's own electric fan and sits on the drivers side and the radiator sits on the passenger side with the engine driven fan. Both components are receiving their own flow of fresh ambient air. The radiator does have a small section covered by the trans oil cooler, but overall I think it's a superior system. However this is only true of the 3.7, 4.7 and 5.7L engines. The V-10 and diesel have a traditional condenser/radiator orientation, because they require massive cooling surface area.
Radiator and Shroud.png
Note the offset to the radiator and shroud and the empty space on the left for the condenser.
Sorry for getting all Dr. Dino on you guys. :ugeek:

User avatar
RamGentry
250_Posts
250_Posts
Posts: 280
Joined: Sun Oct 18, 2015 5:38 pm
Model Year: 2010

Re: Fan stuck on?

Post by RamGentry » Sun Apr 23, 2017 12:55 pm

LagunaH1 wrote:Hi everyone,

Left Moab this morning and am cruising south to Forest Gump point and then down to Flagstaff for the night, then home tomorrow

Everything has seemed normal since I revved the engine to 4000 rpm, that seemed to force the clutch to disengage


Sent from my iPhone using Tapatalk

Worked for me :wink: everything has been fine since
If I start listing Mods I would have to change the list daily
My build thread http://forum.powerwagonregistry.org/vie ... =13&t=3593

cb1987
50_Posts
50_Posts
Posts: 86
Joined: Sun Feb 12, 2017 8:46 pm
Model Year: 2014

Re: Fan stuck on?

Post by cb1987 » Fri Jun 02, 2017 11:52 pm

I did quit a bit of research on the clutch fan issue as my '16 wouldn't disengage correct from day one. seems quit a few people had the same problem. it was fully engaged even on cold engine and seemed to have a mind of its own whether it would disengage or not. pretty annoying driving around town when your engine sounds like a 747 ready for take off. had the dealer replace mine but the new one didn't work much better. still didn't work correctly. my '17 fan has been flawless so far. not sure if the fan clutch is a new design this year or I just got lucky and didn't get a lemon fan clutch

dustinsayes
Posts: 6
Joined: Thu Jun 28, 2018 6:18 pm

Re: Fan stuck on?

Post by dustinsayes » Mon Jul 02, 2018 1:41 pm

i have a 17' pw. i've had my fan clutch replaced twice (im under 18k miles). both fan clutches been bad. i'm scheduled to have it replaced again on july 10th. the dodge service guy said dodge must have gotten a bad run of fan clutches b/c they have been replacing a lot of them.

User avatar
DamageWagon
Vendor
Vendor
Posts: 1872
Joined: Tue Oct 11, 2016 1:21 am
Model Year: 2011

Re: Fan stuck on?

Post by DamageWagon » Mon Jul 02, 2018 3:38 pm

I put a new fan clutch on my 2011 and it is fully engaged at startup and disengages within a mile. If this is the symptom you guys are having I would not consider it concerning. If it stays engaged you’ll suffer a little less power and economy but really that is all.

Edit: and slightly reduced water pump bearing life and roaring fan noise

cb1987
50_Posts
50_Posts
Posts: 86
Joined: Sun Feb 12, 2017 8:46 pm
Model Year: 2014

Re: Fan stuck on?

Post by cb1987 » Tue Jul 03, 2018 2:10 pm

alot of the fan clutches are bad on the newer trucks. had a '16 with bad clutch. replaced with new one and it was bad also. bought '17 truck and clutch works great.

User avatar
olyelr
2000_Posts
2000_Posts
Posts: 3021
Joined: Sun Dec 07, 2014 9:00 pm
Model Year: 2016
Location: Kewadin, MI

Re: Fan stuck on?

Post by olyelr » Tue Jul 03, 2018 3:34 pm

My ‘16 is intermittent... sometimes it does the morning roar for a few minutes, sometimes it doesn’t. That alone tells me something isn’t “normal”.
2016 Ram Power Wagon Laramie - Granite Crystal Metallic - Ramboxes :patriot:

waldo
250_Posts
250_Posts
Posts: 316
Joined: Sat Dec 26, 2015 7:46 am
Model Year: 2007

Re: Fan stuck on?

Post by waldo » Wed Aug 01, 2018 11:12 am

I think my 16 6.4 has done it once that I can recall. Quit after a mile. But my 07 5.7 has done it in the mornings once in a while also. Always quits.
2007 and 2016 Power Wagons

User avatar
SeppW
Posts: 10
Joined: Mon Jan 23, 2017 7:42 pm
Model Year: 2016
Location: Nothern Virginia

Re: Fan stuck on?

Post by SeppW » Sun Aug 05, 2018 8:21 am

I've read in various automotive rags the thermostatic clutches wear out over time and should be replaced every 5 years. Whether true or not, I have no idea. I've had vehicles where the clutch was never replaced, but have experienced overheat issue towing/hauling heavy up a steep grade. Probably exceeded GVWR or GCWR.

A lot of DIY troubleshooting to test the clutch on the internet.
2016 Power Wagon

TwinStick
2000_Posts
2000_Posts
Posts: 4082
Joined: Mon May 28, 2012 7:58 pm
Model Year: 2008

Re: Fan stuck on?

Post by TwinStick » Sun Aug 05, 2018 10:10 am

Mine is going on 10 yrs old & still working fine. Only cooler in front of my radiator is the tiny power steering cooler.........but i have a stick shift so.. . I put my engine oil cooler in front of the a/c condenser as much as possible. Have not hooked it up yet, just mounted it. No need, no overheating issues yet. I had it on my last truck with the auto trans, It also fit the PW perfectly so i kept it. :rockon:
In WNY State. 2008 Red QC PW G56. No lift yet, stock size tires. It pulls an 18' 2016 Starcraft AR One Extreme, 3500 lbs.
Load Pro 35 helper springs. 2015 A.R.E. MX Series custom cap. PCP front diff cover protector. Mag-Hytec 6 qt rear diff cover. K&N replacement air filter only. Dual grounded throttle body. Winch TPC bypass. Fab Four rear bumper. DURA BAK lined rocker protection. And a bunch of new front end stuff.

G-56 Gear ratios: 1st) 6.29:1 2nd) 3.48:1 3rd) 2.10:1 4th) 1.38:1 5th) 1.0:1 6th) 0.79:1 Rev 6.29:1 --- = 78.01613:1 Crawl Ratio
-------------------------5.94:1--------3.28:1-------1.98:1-------1.31:1-------1.0:1-------0.74:1-----5.42:1 ---- = 73.675:1
545RFE----------------3.0:1---------1.67:1--------1.0:1--------0.75:1-------0.67:1------------------3.0:1 -------=37.21:1

2013+ 32.47 crawl ratio...............Can you see the trend ??????????????

Post Reply