Board index General Power Wagon Talk

If it's about Power Wagons, this is where it'll go.

Oil Loss/Consumption???

Postby JFordBronco » Sat Apr 15, 2017 5:39 am

2015 Ram Power Wagon. About every 1000 miles, I am loosing a full quart of oil. Dealer cannot find a leak, I can't find a leak, and I don't see any smoke when I drive it. Anyone else have this problem?? HELP!!!!!!
JFordBronco
 
Posts: 21
Joined: Mon Oct 10, 2016 2:21 pm
Location: Pineville, Louisiana

Re: Oil Loss/Consumption???

Postby coder » Sat Apr 15, 2017 8:33 am

How many miles do you have on your truck?
Vehicle: 2007 Power Wagon Quad Cab - Inferno Red
Suspension: Carli 3" Hemi Coils, Carli Control Arms, Carli King 2.5 Pin-Tops, Carli Stainless Steering Stabilizer, Carli Trackbar | Synergy 1" Rear Shackle
Performance: Magnaflow Muffler | Magnaflow Y-Pipe
Wheels/Tires: Toyo AT II's 35x12.5x17
Steering/Drivetrain/Axles: Carli Front Diff Guard | Dynatrac Ball Joints | Redhead Steering Gear
Miscellaneous: Line-X Bedliner | Locker Bypass Switch | Mopar Rock Rails | DieHard Platinum Battery G65 | Performance Friction Brake Pads | Weathertech Digital Fit Mats | Winch Thermal Protection Bypass
User avatar
coder
1000_Posts
 
Posts: 1096
Joined: Wed Jun 06, 2012 3:18 pm
Location: Ladera Ranch, CA

Re: Oil Loss/Consumption???

Postby MikeKey » Sat Apr 15, 2017 8:56 am

Whoa, that's worrisome. I have a 2015, and regularly check my oil. And I'm not losing anything more than a smidge. A full quart though, whoa. I'd be curious to know how many miles are on your truck as well.
2015 Power Wagon Laramie - Moab Tested
[Build Thread] [Instagram]
User avatar
MikeKey
1000_Posts
 
Posts: 1056
Joined: Fri Mar 25, 2016 9:23 am
Location: Boise, Idaho

Re: Oil Loss/Consumption???

Postby DamageWagon » Sat Apr 15, 2017 9:51 am

My 5.7 with 160000 only burned 1 quart while towing hard with oil temps at 230. If you are burning a quart every 1000 that sounds like a broken ring or like your PCV system is jacked up. If PCV is going winners, open your air box and look where the small non-air hose connects from the engine to the box. It should be a little oily, but not a lot of oil. If you have a bad ring you would know if you pulled a spark plug from every cylinder. That's a lot of work but it's the only way I think.

One quart every 1000, you should see smoke out the tailpipe I would think? Also I know you checked for leaks, but check one more time around the oil filter. Some early 6.4's had bad seals around the oil filter housing and lost gobs of oil.


Sent from my safe space
User avatar
DamageWagon
1000_Posts
 
Posts: 1244
Joined: Mon Oct 10, 2016 11:21 pm

Re: Oil Loss/Consumption???

Postby Reloaderguy » Sat Apr 15, 2017 11:50 am

I think most of the manufacturers consider 1qt of oil per 1000 miles the threshold for a oil consumption warranty claim. I haven't checked my oil a single time since my last oil change so I looked this morning; i'm at 7k miles without any oil consumption since the last change.
Best Year Power Wagon
User avatar
Reloaderguy
1000_Posts
 
Posts: 1190
Joined: Tue Feb 09, 2016 7:06 am
Location: Oregon

Re: Oil Loss/Consumption???

Postby coder » Sat Apr 15, 2017 12:19 pm

After about 50k miles both my PW's original 5.7 and my Jeeps 3.7 started to burn a quart oil every 1500-2000 miles. It never really changed and they seemed to run fine so I just switched to a high mileage oil and added it when needed. In reality that's about all you can do without an engine teardown.
Vehicle: 2007 Power Wagon Quad Cab - Inferno Red
Suspension: Carli 3" Hemi Coils, Carli Control Arms, Carli King 2.5 Pin-Tops, Carli Stainless Steering Stabilizer, Carli Trackbar | Synergy 1" Rear Shackle
Performance: Magnaflow Muffler | Magnaflow Y-Pipe
Wheels/Tires: Toyo AT II's 35x12.5x17
Steering/Drivetrain/Axles: Carli Front Diff Guard | Dynatrac Ball Joints | Redhead Steering Gear
Miscellaneous: Line-X Bedliner | Locker Bypass Switch | Mopar Rock Rails | DieHard Platinum Battery G65 | Performance Friction Brake Pads | Weathertech Digital Fit Mats | Winch Thermal Protection Bypass
User avatar
coder
1000_Posts
 
Posts: 1096
Joined: Wed Jun 06, 2012 3:18 pm
Location: Ladera Ranch, CA

Re: Oil Loss/Consumption???

Postby TwinStick » Sat Apr 15, 2017 4:43 pm

Is it still under warranty ? If so, I would take it to the dealer & complain & at have them at least enter your complaint into the computer so there is a record of it.
2008 Red QC PW G56. No lift yet, stock size tires. It pulls a 2016 Starcraft AR One Extreme, 3500 lbs.
Load Pro 35 helper springs. 2015 A.R.E. MX Series custom cap. PCP front diff cover protector. Mag-Hytec 6 qt rear diff cover. K&N replacement air filter only. Dual grounded throttle body. Winch TPC bypass. Fab Four rear bumper. DURA BAK lined rocker protection. And a bunch of new front end stuff.

G-56 Gear ratios: 1st) 6.29:1 2nd) 3.48:1 3rd) 2.10:1 4th) 1.38:1 5th) 1.0:1 6th) 0.79:1 Rev 6.29:1 --- = 78.01613:1 Crawl Ratio
-------------------------5.94:1--------3.28:1-------1.98:1-------1.31:1-------1.0:1-------0.74:1-----5.42:1 ---- = 73.675:1
545RFE----------------3.0:1---------1.67:1--------1.0:1--------0.75:1-------0.67:1------------------3.0:1 -------=37.21:1

2013+ 32.47 crawl ratio...............Can you see the trend ??????????????
TwinStick
2000_Posts
 
Posts: 3564
Joined: Mon May 28, 2012 5:58 pm

Re: Oil Loss/Consumption???

Postby RustyPW » Sat Apr 15, 2017 8:27 pm

If the PW is still under warranty. I would take it back and have the dealer do an oil consumption test. They would do an oil change. Fill it will oil up to the mark. Then seal the engine. Drive it it for X number of miles. Then they would check to see how much oil was lost. If i's enough. You might be inline for another motor.
PWOC #53
2008 POWER WAGON RC
Mods to the PW; Nerffed Mopar RockRails, Wheel Well Liners, Bushwacker Pocket Fender Flairs, Garvmin dezl 560LMT GPS, Power Wagon Winch Kit, Line X Ultra Bed Liner, PIAA Headlight Bulbs, PIAA 580 Driving Lights (135 watt), PIAA 520 Fog Lights (135 watt), PIAA 520 ATP Off-Road Lights (135 watt), Locker Bypass, Modifed Rockcrusher Diff Covers, Mopar Utility Bed Rails and Tool Box, Warn Winch Wireless Remote Control, "el-cheapo" Inclinometer, Airaid CAI, Winch TPS Bypass, 35" Toyo's, Mopar Spare Tire Lock, 'T' Steering Linkage, Modifed PSC Steering Brace, P3 Brake Controller, Modifed Fusion "mall crawler" rear bumper , PIAA 1500 Back-Up Lights, 1Ton HEMI Tranny Cooler, Leer 100XR Bed Cap, Factory Tow Mirrors, CenterLine Rims 17x9-5.25 BS, Mag-Hytec Tranny Pan, AutoMeter Gauges, PSC Extreme Hydro Assist Steering, Carli Track Bar, Carli Ball-Joints, Dynatrac FreeSpin Hubs, Snorkel, RCV Axles, EBC Pads & Rotors, Aluminess Front Bumper, BIG Pul-Pal, 60" Extreme Hi-lift Jack, and more riggin' equipment, Carli Long Travel Air Bags, Bilstein 7100 Shocks - Carli Valving, MORE STUFF COMIN'.

Moab '10, '12, '14.
Rausch Creek Spring-Fall '11, Spring '12, Summer '13, Summer '14, Summer '15, Summer '16, Summer '17,
Russ NRA Benefactor Member
RustyPW
2000_Posts
 
Posts: 3298
Joined: Thu May 24, 2012 2:23 pm
Location: Brownsville Pa.

Re: Oil Loss/Consumption???

Postby olyelr » Sun Apr 16, 2017 7:28 am

I wonder if this has anything to do with the mds setup?

GM has had issues with their system (they call it afm I think) for many years. My father in law had a portion of his motor rebuilt because ot it. Was drinking oil, too.
2016 Ram Power Wagon Laramie - Granite Crystal Metallic - Ramboxes
- A virgin, other than White Knuckle sliders... and lots of Fluid Film -
User avatar
olyelr
2000_Posts
 
Posts: 2180
Joined: Sun Dec 07, 2014 8:00 pm
Location: Kewadin, MI

Re: Oil Loss/Consumption???

Postby 008wagon » Mon Apr 17, 2017 3:04 pm

Curious if you find anything. My 2008 68k on it drinks it at a quart per 1k also . Towing seems to make it worse. No smoke or leaks just disappears.
008wagon
 
Posts: 36
Joined: Tue Jul 10, 2012 8:33 pm

Re: Oil Loss/Consumption???

Postby TwinStick » Mon Apr 17, 2017 5:03 pm

Has anyone with this issue tried running a slightly thicker oil ?
2008 Red QC PW G56. No lift yet, stock size tires. It pulls a 2016 Starcraft AR One Extreme, 3500 lbs.
Load Pro 35 helper springs. 2015 A.R.E. MX Series custom cap. PCP front diff cover protector. Mag-Hytec 6 qt rear diff cover. K&N replacement air filter only. Dual grounded throttle body. Winch TPC bypass. Fab Four rear bumper. DURA BAK lined rocker protection. And a bunch of new front end stuff.

G-56 Gear ratios: 1st) 6.29:1 2nd) 3.48:1 3rd) 2.10:1 4th) 1.38:1 5th) 1.0:1 6th) 0.79:1 Rev 6.29:1 --- = 78.01613:1 Crawl Ratio
-------------------------5.94:1--------3.28:1-------1.98:1-------1.31:1-------1.0:1-------0.74:1-----5.42:1 ---- = 73.675:1
545RFE----------------3.0:1---------1.67:1--------1.0:1--------0.75:1-------0.67:1------------------3.0:1 -------=37.21:1

2013+ 32.47 crawl ratio...............Can you see the trend ??????????????
TwinStick
2000_Posts
 
Posts: 3564
Joined: Mon May 28, 2012 5:58 pm

Re: Oil Loss/Consumption???

Postby 008wagon » Mon Apr 17, 2017 7:29 pm

Yes I've tried 5w30 and current fill is 5w40 rotella doesn't seem to make a difference . One thing I've noticed is higher rpms seem to cause it to eat the oil up .
008wagon
 
Posts: 36
Joined: Tue Jul 10, 2012 8:33 pm

Re: Oil Loss/Consumption???

Postby TwinStick » Mon Apr 17, 2017 9:39 pm

I may try some 10w-30 or 10w-40 on my next oil change. I found that with RP when towing, i also used some oil. I have not used RP since. I don't think 10w-30 or 10w-40 full synthetic will cause any issues in the summer heat when towing. I will report back at some point, good or bad.
2008 Red QC PW G56. No lift yet, stock size tires. It pulls a 2016 Starcraft AR One Extreme, 3500 lbs.
Load Pro 35 helper springs. 2015 A.R.E. MX Series custom cap. PCP front diff cover protector. Mag-Hytec 6 qt rear diff cover. K&N replacement air filter only. Dual grounded throttle body. Winch TPC bypass. Fab Four rear bumper. DURA BAK lined rocker protection. And a bunch of new front end stuff.

G-56 Gear ratios: 1st) 6.29:1 2nd) 3.48:1 3rd) 2.10:1 4th) 1.38:1 5th) 1.0:1 6th) 0.79:1 Rev 6.29:1 --- = 78.01613:1 Crawl Ratio
-------------------------5.94:1--------3.28:1-------1.98:1-------1.31:1-------1.0:1-------0.74:1-----5.42:1 ---- = 73.675:1
545RFE----------------3.0:1---------1.67:1--------1.0:1--------0.75:1-------0.67:1------------------3.0:1 -------=37.21:1

2013+ 32.47 crawl ratio...............Can you see the trend ??????????????
TwinStick
2000_Posts
 
Posts: 3564
Joined: Mon May 28, 2012 5:58 pm

Re: Oil Loss/Consumption???

Postby rammit11 » Tue Apr 18, 2017 8:29 pm

hi, I have a 2016(bought new) and mine ate a quart at 2800 miles. I have close to 6000 on now and might be half a quart low. I did visit the dealer and complain about the first quart low and they told me it was according to FCA a quart to 1000 is acceptable. The dealer topped off the oil and started a file for oil consumption. I only ended up with this at the dealer because it was the only place I could access the 0-40 synthetic from pennzoil. This has me a little worried about longevity of an using that much oil this early in its life.
rammit11
 
Posts: 13
Joined: Fri Dec 02, 2016 8:38 pm

Re: Oil Loss/Consumption???

Postby DamageWagon » Tue Apr 18, 2017 9:20 pm

A friend who manages a general mechanic shop had a customer with a new Nissan Armada (I think?) with the v8 engine. They were doing oil changes at regular 5000 mile intervals and only had 3.5 quarts of oil left each change. He called Nissan and they said "oh yeah perfectly normal. They consume the low viscosity oil as it bypasses the rings and burn it off. As long as you have 3 quarts left every 5000 miles that is within factory spec, but don't let it go below 3 or it will starve for oil." They actually said that. It has a 7 or 8 quart fill running 0w-20 if I remember right. Knowing that, I'm thankful! lol


Sent from my safe space
User avatar
DamageWagon
1000_Posts
 
Posts: 1244
Joined: Mon Oct 10, 2016 11:21 pm

Re: Oil Loss/Consumption???

Postby TwinStick » Wed Apr 19, 2017 9:23 am

I am no expert by any stretch but it seems that "oil usage" has increased drastically on all vehicles since they started spec-ing the super thin oil. 5w & below is where most see it i think. My daughters Subaru was the first car we had that spec-ed 0w-20. It also consumes some oil. High rpm's also increases oil usage with the thin oils. At least that's been my experience.
2008 Red QC PW G56. No lift yet, stock size tires. It pulls a 2016 Starcraft AR One Extreme, 3500 lbs.
Load Pro 35 helper springs. 2015 A.R.E. MX Series custom cap. PCP front diff cover protector. Mag-Hytec 6 qt rear diff cover. K&N replacement air filter only. Dual grounded throttle body. Winch TPC bypass. Fab Four rear bumper. DURA BAK lined rocker protection. And a bunch of new front end stuff.

G-56 Gear ratios: 1st) 6.29:1 2nd) 3.48:1 3rd) 2.10:1 4th) 1.38:1 5th) 1.0:1 6th) 0.79:1 Rev 6.29:1 --- = 78.01613:1 Crawl Ratio
-------------------------5.94:1--------3.28:1-------1.98:1-------1.31:1-------1.0:1-------0.74:1-----5.42:1 ---- = 73.675:1
545RFE----------------3.0:1---------1.67:1--------1.0:1--------0.75:1-------0.67:1------------------3.0:1 -------=37.21:1

2013+ 32.47 crawl ratio...............Can you see the trend ??????????????
TwinStick
2000_Posts
 
Posts: 3564
Joined: Mon May 28, 2012 5:58 pm

Re: Oil Loss/Consumption???

Postby MOPARManiac » Thu Apr 20, 2017 10:55 pm

Our Durango with the 5.7 Hemi burns oil. Usually around 2 quarts per every oil change. I use High Mileage Mobil 1 and change it every 5000 miles. It doesn't smoke at all and runs fine, spark plugs always look good. I sometimes wonder if it is the MDS that causes it. My PW without burns none.
2010 Power Wagon in Bright Silver Metalic, Sun Roof, Power sliding rear window, Nav, Luverne Grill Guard. Cooper S/T Maxx tires, DeeZee toolbox w/ Hi Lift Jack, two Jerry Cans/Mounts, Armacoating bedliner, Carli front diff guard. White Knuckle Off Road Sliders.
User avatar
MOPARManiac
250_Posts
 
Posts: 379
Joined: Wed Jul 25, 2012 8:22 am
Location: Wyoming

Re: Oil Loss/Consumption???

Postby Bill2014 » Fri Apr 21, 2017 7:43 am

MOPARManiac wrote:Our Durango with the 5.7 Hemi burns oil. Usually around 2 quarts per every oil change. I use High Mileage Mobil 1 and change it every 5000 miles. It doesn't smoke at all and runs fine, spark plugs always look good. I sometimes wonder if it is the MDS that causes it. My PW without burns none.


My car with MDS uses 2 quarts of oil between changes. I've also noticed that the faster I drive, the more oil it consumes...
2014 Power Wagon Laramie
Titan V5 2.5" Receiver Pintle Hook
Warn wireless winch controller
.188" DOM White Knuckle Rock Sliders
Locker Bypass

Moab 2006
User avatar
Bill2014
500_Posts
 
Posts: 574
Joined: Fri May 09, 2014 7:03 pm
Location: Northern NY

Re: Oil Loss/Consumption???

Postby Shaved Ice » Fri Apr 21, 2017 9:36 am

Oil consumption might also involve how much MDS is engaged. I just checked the oil on my 2017 with 4700 miles on it. It is about 1/3 up from the fill line. So it is a little less than ideal (1/2 way up). My MDS never has the opportunity to engage as I live in a hilly region. Even on the interstates, cruise control has to regularly vary the RPMs to keep constant speed. That being said, based on this thread, I plan on checking my oil more frequently than other new vehicles I have owned.
Shaved Ice
 
Posts: 43
Joined: Thu Nov 24, 2016 8:23 pm

Re: Oil Loss/Consumption???

Postby Rodeoflyer » Fri Apr 21, 2017 1:24 pm

I have a 2016 with (now) 37k miles on her. I use amsoil signature 0w40 and change the oil at 10k miles. The oil level literally doesn't move on the stick in 10k miles. I also drive stop and go in traffic daily to work. MDS must kick in 100 times. I just don't see the connection between MDS and the oil consumption, unless there's a PCV issue or other mechanical problem.
User avatar
Rodeoflyer
50_Posts
 
Posts: 194
Joined: Fri Jun 17, 2016 8:53 am

Re: Oil Loss/Consumption???

Postby 008wagon » Fri Apr 21, 2017 4:04 pm

Well this last oil change I purchased some bg epr and moa additive to try . The epr is a flush and is really strong. I can't believe how well it flushed it . Supposed to help with oil burning so I will see how it goes
008wagon
 
Posts: 36
Joined: Tue Jul 10, 2012 8:33 pm

Re: Oil Loss/Consumption???

Postby FordyceCreekTrail » Fri Apr 21, 2017 9:15 pm

Never seen this kind of oil usage, even on very old vehicles with hundreds of thousands of miles. My 2005 Titan has 210K and used a quart after 15K recently.( no time to get the oil changed lately) Even the Montero trail rigs I have used which can go through oil due to bad valve seals would not go through more then 1qt in 5K miles or so, smoking like a freight train.
FordyceCreekTrail
 
Posts: 26
Joined: Sun Apr 17, 2016 6:31 pm

Re: Oil Loss/Consumption???

Postby JFordBronco » Sat Apr 22, 2017 3:57 am

coder wrote:How many miles do you have on your truck?


15,???

The truck doesn't get drove very much, I drive my little Mazda work car most of the time, but on my days off or any "away from work" running around town/kid shuffling, I drive the truck.
JFordBronco
 
Posts: 21
Joined: Mon Oct 10, 2016 2:21 pm
Location: Pineville, Louisiana

Re: Oil Loss/Consumption???

Postby JFordBronco » Sat Apr 22, 2017 4:09 am

Sorry y'all, I don't get on here much - usually once over the weekend and thats it! I changed the oil this week, filled it up and let it sit, checked it Tuesday morning after sitting all night/day, topped it off a little more. Right now, it is at the FULL line. I am fixing to leave out to go visit my parents in BR and then my grandparents, I'll check it again after 500 miles of road running.

The dealer said it'll be a few weeks before they can get to it, I wasn't good with that answer, so I'm trying my own "testing."

As I know, y'all will know!

**On a positive note, I saw another Power Wagon up here, Pineville, LA the other day**
JFordBronco
 
Posts: 21
Joined: Mon Oct 10, 2016 2:21 pm
Location: Pineville, Louisiana

Re: Oil Loss/Consumption???

Postby TwinStick » Sat Apr 22, 2017 5:29 am

008wagon wrote:Well this last oil change I purchased some bg epr and moa additive to try . The epr is a flush and is really strong. I can't believe how well it flushed it . Supposed to help with oil burning so I will see how it goes



What do those initials stand for ???
2008 Red QC PW G56. No lift yet, stock size tires. It pulls a 2016 Starcraft AR One Extreme, 3500 lbs.
Load Pro 35 helper springs. 2015 A.R.E. MX Series custom cap. PCP front diff cover protector. Mag-Hytec 6 qt rear diff cover. K&N replacement air filter only. Dual grounded throttle body. Winch TPC bypass. Fab Four rear bumper. DURA BAK lined rocker protection. And a bunch of new front end stuff.

G-56 Gear ratios: 1st) 6.29:1 2nd) 3.48:1 3rd) 2.10:1 4th) 1.38:1 5th) 1.0:1 6th) 0.79:1 Rev 6.29:1 --- = 78.01613:1 Crawl Ratio
-------------------------5.94:1--------3.28:1-------1.98:1-------1.31:1-------1.0:1-------0.74:1-----5.42:1 ---- = 73.675:1
545RFE----------------3.0:1---------1.67:1--------1.0:1--------0.75:1-------0.67:1------------------3.0:1 -------=37.21:1

2013+ 32.47 crawl ratio...............Can you see the trend ??????????????
TwinStick
2000_Posts
 
Posts: 3564
Joined: Mon May 28, 2012 5:58 pm

Next

Return to Power Wagon Talk

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 6 guests